Can't Write to FAT32 Partition

Forum rules
Before you post please read this

Can't Write to FAT32 Partition

Postby garda on Wed Sep 17, 2008 7:18 pm

I just installed Mint 5 XFCE on my (very) old machine and am quite amazed by how snappy it feels. But I've been experiencing an inauspicious start with it. I can't perform write operations (copy files to, delete files from, move files from) on my FAT32 partition when logged in as anything else other than root (I did choose to enable root account during post-install setup). I've tried to remedy this situation by:

- Changing owner of the partition to 'user' while being logged in as root.
- Disabling root account from mintAssistant.

But so far none of the above measures seems to change the situation. What can I do to get around this barrier? Any help is greatly appreciated.

Thank you in advance.

Garda.

P.S.: I need to have a root account so that I can easily and effectively impose restrictions on other user accounts. Some folks love playing around with my settings and leave the headache to me for getting everything back in place. You know. :)
Last edited by garda on Thu Sep 18, 2008 7:21 am, edited 1 time in total.
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Linux Mint is funded by ads and donations.
 

Re: Can't Write to FAT32 Partition

Postby msuggs on Wed Sep 17, 2008 7:23 pm

what is the entry for this partition in /etc/fstab ?
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local


Return to XFCE

Who is online

Users browsing this forum: No registered users and 1 guest