XFCE Kernel panic or...

Forums for the Xfce Edition
Forum rules
Before you post please read this

XFCE Kernel panic or...

Postby DapperMe17 on Thu Sep 18, 2008 11:20 pm

Hi,

After installing XFCE5 & all updates without any glitches, I ran into some panic when I was proceeding to install a Swiftweasel Add-on from Mozilla's site. The small Swiftweasel add-on window & main window froze up & I had to manually end the process.

After that, I opened a Terminal window & proceeded to "sudo apt-get update", however terminal failed to recognize my password (same as my login). Somehow, I was able to get to "aptitude", where I ran an update. It found some conflicts, & proceeded to update.

I then did a "sudo apt-get update", & while it was working, my terminal screen proceeded to be filled with wierd, repetitious symbols, such as ""/3""... across the board.

So, I proceeded to reboot I received many repititious system beeps, prior to entering grub. The grub menu came up & I was able to boot into Mint. However, those same repetitious symbols came back in the text prior to the sign-on page.

Mint desktop came up no problem, but the same issues with Swiftweasel & terminal persist.

I decided to just reinstall with the LiveCD, however, I get the very same "//3'".... during portions of the startup between the load & desktop while running off of the LiveCD. When I finally get to the LiveCD desktop, I receive an error message (something like..can't find ///home/ubuiqity...)

Because, the problem exists with the installed system & LiveCD, I'm just not convinced it's a Mint5 error. :?

The system is dual-booted with XP & I have booted to XP, but don't appear to have any abnormal issues there. I have run anti-virus checks & malware checks, all fine.

I have also reset the "Bios" to defaults.

The laptop in question does likely have a slowly failing keyboard. However, I don't want to jump to judgement on that being the culprit. :?:

Mint5 Gnome & Ubuntu were previously on the machine, with the current keyboard state, & performed fine.

UPDATE...just running XP & had a "temporary" lockup of about 20 seconds. During which, I received system beeps when either rubbing the touchpad or clicking on either buttons. Slightly after that, my lockup cleared & back to working ok

Any ideas?
Thanks
DapperMe17
Level 3
Level 3
 
Posts: 130
Joined: Tue Jul 15, 2008 8:55 pm

Linux Mint is funded by ads and donations.
 

Re: XFCE Kernel panic or...

Postby DapperMe17 on Fri Sep 19, 2008 2:59 am

I'm certain this issue is hardware related, the keyboard and/or touchpad. The keyboard must be going, as the terminal mumbo-jumbo must be a key or two sticking at times. I've noticed that the "umbiguity error" was the cause of my mouse click that turned into a ghost delete key, deleting the "install" icon on the LiveCD desktop. Same with XP.

Looks like it's time for a keyboard, or a "launch out of the 2nd floor window!"

On a positive side, really fast distro & pretty with the black "glossy" theme.
DapperMe17
Level 3
Level 3
 
Posts: 130
Joined: Tue Jul 15, 2008 8:55 pm


Return to Xfce

Who is online

Users browsing this forum: CaptainMark and 11 guests