Can't see MS network/shares

Forum rules
Before you post please read how to get help

Can't see MS network/shares

Postby tacoz on Wed Oct 22, 2008 4:37 am

I'm dual-booting XP (on work LAN) and XFCE.
In XFCE I can see my local Windows partition and I can ping network servers but I cannot view any network servers from the file manager. As soon as I type a SMB location (in the location bar) it gets a red icon (like no access or not available).
What is missing or what needs configuring?
tacoz
 

Linux Mint is funded by ads and donations.
 

Re: Can't see MS network/shares

Postby Husse on Thu Oct 23, 2008 6:32 am

You have to enable "Shared folders" first You find it in "Mint config"
Sorry if this is obvious to you but I have to start somewhere
You can also search the forum for samba or smb and the username AvanceIT (in Advanced search)
I would not be surprised if you find your solution there
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't see MS network/shares

Postby kwisher on Thu Oct 23, 2008 6:20 pm

I believe this is a Mint-5 issue, but I may be wrong. I also have a mixed environment with Windows and Linux. With Mint-4, I had no problem browsing Linux (Samba) or Windows network shares with either Nautilus or Konqueror. My Windows machines can browse shares just fine. In order for me to have access to my Mint-5 server from my Mint-5 desktop, I have to mount each share in fstab.
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 650
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Re: Can't see MS network/shares

Postby Husse on Fri Oct 24, 2008 7:43 am

@ kwisher
then you used fuse-smb which is not included in Elyssa
A good tool but with some unsolved issues
It is possible to install it in Elyssa (look in synaptic, I'm not sure of the exact name)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't see MS network/shares

Postby Guest on Fri Oct 24, 2008 6:41 pm

Yes I'm faced with the same issue.

fusesmb installed, tried static and dynamic IP's

can't get list of smb-servers no result , query with smblookup or netbios ?

in terminal:
failed "smbclient -L <IP- of the share>"
failed create new smb-password using: "smbclient -a -U <smb-username>"

but Yes, I can mount manually , taping in the UNC-path of the smb-share
Tunar:
menu, go to, location, "smb://<netbios-name of server>/<share>

strange!
Guest
 


Return to XFCE

Who is online

Users browsing this forum: No registered users and 5 guests