nvidia driver for tnt2

Forum rules
Before you post please read this

nvidia driver for tnt2

Postby Rita G. on Fri Feb 27, 2009 8:16 pm

mint 6 xfce

is there any way to install driver on an old nvidia tnt2 card?
Rita G.
Level 2
Level 2
 
Posts: 62
Joined: Tue Oct 14, 2008 5:32 pm

Linux Mint is funded by ads and donations.
 

Re: nvidia driver for tnt2

Postby merlwiz79 on Sat Feb 28, 2009 7:00 am

If EnvyNG didn't show anything that was recommended, then you have to download a driver that supports it from nvidia.
This means you'll have to manually install it.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: nvidia driver for tnt2

Postby Rita G. on Sat Feb 28, 2009 8:23 am

thanks merlwiz79

i have tried that already........but probably the wrong way since it didn't work.

anywhere i can find some info on how to do it?
Rita G.
Level 2
Level 2
 
Posts: 62
Joined: Tue Oct 14, 2008 5:32 pm

Re: nvidia driver for tnt2

Postby merlwiz79 on Sat Feb 28, 2009 9:36 am

When use envyng -t you should make the terminal window bigger.
This will allow you to see the X for the recommended driver to use.
Then select the number next to the recommended driver.

If you already installed a driver then you probably need to uninstall it 1st.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: nvidia driver for tnt2

Postby joeham on Mon Mar 02, 2009 2:13 pm

I have a tnt2 riva card and according to the Nvidia website. There is no support for the newer Xorg. I think their answer to when is "someday". Unless you need 3d support, just use the open nv driver. I could not see any difference in performance in Mint 5 with nvidia vs the nv driver in mint6 RC1.

With tnt card you will get funny resolution choices in the xfce display settings tool.

You need to add explicit depth and resolution settings in the Screen section of the Xorg.conf.

I am at work now so I can't post the exact stuff I used.

Otherwise all the default "configured" stuff works in the Xorg.conf seems to work.
joeham
Level 1
Level 1
 
Posts: 19
Joined: Sun Feb 08, 2009 1:00 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 3 guests