Help with belkin 54g notebook card!-SOLVED

Forums for the Xfce Edition
Forum rules
Before you post please read this

Help with belkin 54g notebook card!-SOLVED

Postby deka316 on Wed Apr 22, 2009 8:33 pm

Hi, I just installed linux mint 6 xfce today and it runs sweet on my Mpc transport X1000, I have a problem though. I installed my belkin 54g notebook card using it's driver cd and ndiswrapper and the lights are blinking on it, but when I click on the Wicd Manager on the bottom right hand corner it says "no wireless networks found" I am also using ethernet right now but when I used Linux Mint 6 Main Editon it still listed the wireless networks around me. Am I missing something? I use my laptop alot when I travel and really need to get my wireless working, please help! :?
Last edited by deka316 on Tue Sep 15, 2009 12:44 pm, edited 1 time in total.
Linux Mint 10 Julia 64-bit
Toshiba Satellite L505-GS6000 AMD Turion™ II Dual-Core Mobile Processor M500
4GB DDR2 800MHz memory
ATI Raedon 4200
DVD-SuperMulti (+/-R double layer) with Labelflash drive
deka316
Level 2
Level 2
 
Posts: 84
Joined: Tue Feb 24, 2009 12:29 pm

Linux Mint is funded by ads and donations.
 

Re: Help with belkin 54g notebook card!

Postby merlwiz79 on Wed Apr 22, 2009 9:54 pm

You probably need to change the preferences to use the correct wireless interface.(wlan0, eth1, etc)
May also need to change the WPA Supplicant Driver to ndiswrapper.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Help with belkin 54g notebook card!

Postby deka316 on Wed Apr 22, 2009 10:04 pm

could you tell me how to do that? I am still a newbie!
Linux Mint 10 Julia 64-bit
Toshiba Satellite L505-GS6000 AMD Turion™ II Dual-Core Mobile Processor M500
4GB DDR2 800MHz memory
ATI Raedon 4200
DVD-SuperMulti (+/-R double layer) with Labelflash drive
deka316
Level 2
Level 2
 
Posts: 84
Joined: Tue Feb 24, 2009 12:29 pm

Re: Help with belkin 54g notebook card!*SOLVED*

Postby deka316 on Wed Apr 22, 2009 10:45 pm

Hi, it took me a minute but I adjusted the settings in my Wicd Manager and it worked, thanks!
Linux Mint 10 Julia 64-bit
Toshiba Satellite L505-GS6000 AMD Turion™ II Dual-Core Mobile Processor M500
4GB DDR2 800MHz memory
ATI Raedon 4200
DVD-SuperMulti (+/-R double layer) with Labelflash drive
deka316
Level 2
Level 2
 
Posts: 84
Joined: Tue Feb 24, 2009 12:29 pm


Return to Xfce

Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests