"Screensaver" Doesn't Appear to Work...

Forum rules
Before you post please read how to get help

"Screensaver" Doesn't Appear to Work...

Postby Meteor on Mon May 11, 2009 10:42 pm

I'm a little confused. I've set the screensaver "on AC power" (I'm using a laptop) under the Settings choice for XFCE CE as follows":
o ACTION: sleep when inactive for 30 minutes
o LAPTOP LID: black screen

Both of the above are under Power Management tab .

The Display should sleep when inactive for 30 minutes, too.

The desktop is on full and bright no matter what I do (except to shut down). Am I missing something? The "Make Default" tab is greyed out so that's of no use.

Perhaps I'm looking at the wrong section but Felicia offers over 30 choices in the "Settings" menu choice plus all of the other headings. I don't want to shut down and restart everytime I leave the system for a while. I'd just like the screen to turn off to save power. (BTW, I usually use electric power as the battery is only "good" for about 2 - 2.5 hours, but I like to have the screen off either way.)

What choice(s) am I not seeing?

Meteor
Meteor
Level 3
Level 3
 
Posts: 123
Joined: Wed Nov 22, 2006 12:37 pm
Location: Canada, eh!

Linux Mint is funded by ads and donations.
 

Re: "Screensaver" Doesn't Appear to Work...

Postby Aging Technogeek on Tue May 12, 2009 8:04 am

Meteor,

On the Screensaver preferences page select "Blank screen". Then, at the bottom of the page, set the slider for "Regard the computer as idle after..." to whatever you want and check "Activate screensaver when computer is idle". This will blank your screen until the "Blank when inactive" function kicks in.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4603
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here


Return to XFCE

Who is online

Users browsing this forum: No registered users and 2 guests