(SOLVED) have searched with out sucess. Icons on the desktop

Forum rules
Before you post please read how to get help

(SOLVED) have searched with out sucess. Icons on the desktop

Postby gibbsre on Sun May 17, 2009 4:01 pm

How do I get my icons on the desktop with xfce? I tried going to usr/share/applications and dragging them to the desktop, but they wont stay. Anyone know how to get them to stay?

Please and thank you.
Last edited by gibbsre on Mon May 18, 2009 5:52 pm, edited 1 time in total.
Learning stops at death. Learn all you can, and use what you learn.
User avatar
gibbsre
Level 1
Level 1
 
Posts: 48
Joined: Wed Nov 12, 2008 12:57 pm
Location: Carson City, Nevada

Linux Mint is funded by ads and donations.
 

Re: I have searched with out sucess. Icons on the desktop

Postby divot66 on Sun May 17, 2009 11:52 pm

Right click on desktop which opens a menu. Click Create Launcher; type in whatever program you desire and it will auto-fill for you . click close.
divot66
Level 1
Level 1
 
Posts: 38
Joined: Sun Aug 10, 2008 12:50 am

Re: I have searched with out sucess. Icons on the desktop

Postby gibbsre on Mon May 18, 2009 12:35 am

I must be thick in the head. When I right click on my desktop, I get the xfce menu, but I see no create launcher in it.
Learning stops at death. Learn all you can, and use what you learn.
User avatar
gibbsre
Level 1
Level 1
 
Posts: 48
Joined: Wed Nov 12, 2008 12:57 pm
Location: Carson City, Nevada

Re: I have searched with out sucess. Icons on the desktop

Postby divot66 on Mon May 18, 2009 12:43 am

Which version of Mint and xfce are you using? I`m using Felicia and when you right click anywhere on the desktop you should be able to do what I advised.
divot66
Level 1
Level 1
 
Posts: 38
Joined: Sun Aug 10, 2008 12:50 am

Re: I have searched with out sucess. Icons on the desktop

Postby divot66 on Mon May 18, 2009 12:52 am

Another thought: try right clicking on one of the icons already on your desktop and see what you get. You should get a menu full of options. Scroll all the way down to desktop and click it. It should open the Create Launcher option which you can fill in with the program of your choice.
divot66
Level 1
Level 1
 
Posts: 38
Joined: Sun Aug 10, 2008 12:50 am

Re: I have searched with out sucess. Icons on the desktop

Postby Zwopper on Mon May 18, 2009 3:25 am

* Open mintConfig from the start menu
* Chose Desktop
* Make sure that "Allow Xfce to manage my desktop" is ticked
* On the tab "Behaviour" you should be able to see which kind of icons are showed on your desktop.


** Hope it helps
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: I have searched with out sucess. Icons on the desktop

Postby Aging Technogeek on Mon May 18, 2009 7:19 am

gibbsre,

Go to Desktop Behavior using the path suggested by zwopper. Click the "Behavior" tab and remove the check mark after "Show desktop menu on right click". This will allow you to access the "Create Launcher" function referred to by divot66.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4603
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: I have searched with out sucess. Icons on the desktop

Postby gibbsre on Mon May 18, 2009 12:05 pm

Unfortunatly I am at work right now, and cannot try the suggestions, as I am running mandriva here, but I will give it a look at noon when I go home for lunch. I believe I am running the latest version of mint 6.0, and I believe it has the latest version of xfce, but I am not sure until I go take a look. I will try the suggestions, and let all know how it went.
Oh, I almost forgot. I have no icons on the desktop to click on, and that is why I am trying to find out how to add them.

Thanks for all the advise.
Learning stops at death. Learn all you can, and use what you learn.
User avatar
gibbsre
Level 1
Level 1
 
Posts: 48
Joined: Wed Nov 12, 2008 12:57 pm
Location: Carson City, Nevada

Re: I have searched with out sucess. Icons on the desktop

Postby Zwopper on Mon May 18, 2009 3:12 pm

gibbsre wrote:Oh, I almost forgot. I have no icons on the desktop to click on, and that is why I am trying to find out how to add them.

Zwopper wrote:* Make sure that "Allow Xfce to manage my desktop" is ticked

That should do it!
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: (SOLVED) have searched with out sucess. Icons on the desktop

Postby merlwiz79 on Mon May 18, 2009 8:58 pm

After you enable them just open Apps finder and drag & drop the apps you want to the desktop.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Linux Mint is funded by ads and donations.
 

Return to XFCE

Who is online

Users browsing this forum: No registered users and 2 guests