Cannot paste files in home folder... paste option disabled

Forum rules
Before you post please read this

Cannot paste files in home folder... paste option disabled

Postby the_punisher on Fri Feb 05, 2010 11:04 am

I downloaded a file on to desktop.. now i wanted to shift it to my home folder.. so i right clicked on the files and selected "cut", i then went into the home folder and right clicked but the paste optopn was disabled.. i even opened the home folder as root but even that did not enable the paste option..

whata to do to make this right?
User avatar
the_punisher
Level 2
Level 2
 
Posts: 71
Joined: Tue Aug 26, 2008 2:28 am

Linux Mint is funded by ads and donations.
 

Re: Cannot paste files in home folder... paste option disabled

Postby wassm. on Fri Feb 05, 2010 8:13 pm

Your Home folder is on your harddisk, i suppose-no sd card or something like that?
wassm.
Level 3
Level 3
 
Posts: 134
Joined: Mon Aug 31, 2009 6:07 pm

Re: Cannot paste files in home folder... paste option disabled

Postby the_punisher on Sat Feb 06, 2010 3:03 pm

yup.. its on my hard disk.. ive given the entire hard disk to linux mint... there are no other partitions or operating systems..
User avatar
the_punisher
Level 2
Level 2
 
Posts: 71
Joined: Tue Aug 26, 2008 2:28 am

Re: Cannot paste files in home folder... paste option disabled

Postby the_punisher on Sun Feb 07, 2010 2:59 am

anyone?
User avatar
the_punisher
Level 2
Level 2
 
Posts: 71
Joined: Tue Aug 26, 2008 2:28 am

Re: Cannot paste files in home folder... paste option disabled

Postby hemimaniac on Sun Feb 07, 2010 3:14 am

Almost sounds like permissions are messed up, if you can from the cli, try moving a couple files around

ie $cp /home/user/Documents/Adocument /home/user/Music

if it fails try it again perpending it with sudo

if it works with sudo, then you just need to return the home folder permissions to their original state.

Thats all i got :(
"Linux allows for one thing above all else - 'A user can truly be themselves!'"
Image
User avatar
hemimaniac
Level 5
Level 5
 
Posts: 508
Joined: Thu Feb 04, 2010 1:26 pm
Location: London ON

Re: Cannot paste files in home folder... paste option disabled

Postby mick55 on Sun Feb 07, 2010 4:08 am

@the_punisher

You don't say which version of Mint you are using, so I will assume it is the Main edition.

Drag and drop the file with the middle mouse button (scroll wheel).
You will get a dialog asking whether you want to copy or move the file.

If you don't have a middle mouse button I believe
you can use the left mouse button and Ctrl.

If you are using KDE you can drag and drop with the left mouse button.
Things are more like they are now than they ever were before.

Dwight D. Eisenhower (1890 - 1969)
User avatar
mick55
Level 7
Level 7
 
Posts: 1507
Joined: Fri Sep 25, 2009 2:47 am


Return to XFCE

Who is online

Users browsing this forum: No registered users and 1 guest