Compiz fusion not working

Forum rules
Before you post please read this

Compiz fusion not working

Postby keljaden on Tue May 04, 2010 3:14 pm

I know the CCSM is already installed, but how do I get the effects to work? I have enabled them in the settings manager but I can not get compositing via ccsm to work. Only the XFCE compositing works. How to I get ccsm to work like it did in gnome? Thank in advance.


Edit:

Nevermind I figured it out. I didn't think you would actually have to run "compiz" with alt+F2 to start it.

The problem I have now is I am unable to get 4 workspaces to make the "cube" It says I only have one workspace (even though it is giving me 2).
keljaden
Level 3
Level 3
 
Posts: 100
Joined: Sun Aug 23, 2009 3:50 pm

Linux Mint is funded by ads and donations.
 

Re: Compiz fusion not working

Postby merlwiz79 on Thu May 06, 2010 5:54 am

I added the ability to enable Compiz Fusion in Xfce mintDesktop.
The compiz virtual desktops should have been set to 4.
To set it back go to CCM --> General Options ---> Desktop Size.
Now set Horizontal Virtual Size to 4.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Compiz fusion not working

Postby distro hopper on Thu May 06, 2010 2:16 pm

Another application that may make this easier to run (automatically) is fusion-icon. You may only need to run it once, but it should setup the appropriate files to use compiz by default. I like to keep it running because I often run into problems when running software with WINE, I need to turn off compiz a fair amount due to compatibility issues with games.
Distrohopper
Image
User avatar
distro hopper
Level 2
Level 2
 
Posts: 50
Joined: Wed Sep 16, 2009 12:06 pm
Location: Toronto, Ontario


Return to XFCE

Who is online

Users browsing this forum: No registered users and 4 guests