No Wireless, because of No Madwifi on Daryna solved

Forum rules
Before you post please read how to get help

No Wireless, because of No Madwifi on Daryna solved

Postby Matchieu on Mon Dec 17, 2007 4:28 pm

Hey,

I've just installed the beta of Daryna and after the surprise of seeing that it was even more beautiful than all the previous version (and maybe everything I ever saw before..... :-P). I realized that my WiFi card wasn't working and then sweat started pouring on my forehead...... How can it be, everything was perfect, faster, prettier, a nice splash screen, etc.... BUT NO WIRELESS........ SO much for the out of the box solution.
I then started to check frenetically on the internet to find a solution (it was working fine on the previous edition so why.......).
But using an Atheros card I then remembered that I needed madwifi for it to work in wicd AND..... I decided to have a look in synaptic to realise that madwifi wasn't installed....... So obviously it wasn't working properly.

So is that a genuine mistake or is it for a reason.........

Anyway, everything is fine now annd I'm extremely happy with everything, the new theme is truly beautiful :-)
Matchieu
Level 1
Level 1
 
Posts: 12
Joined: Mon Aug 27, 2007 1:06 pm
Location: London UK

Linux Mint is funded by ads and donations.
 

Re: No Wireless, because of No Madwifi on Daryna

Postby Husse on Mon Dec 17, 2007 5:48 pm

That's odd - madwifi is installed in the main version and it's as restricted modules so it ought to be there in xfce too
which kernel version does xfce have?
I think 2.6.22-14 as in the main edition - if not that explains it.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No Wireless, because of No Madwifi on Daryna solved

Postby Matchieu on Thu Dec 27, 2007 12:15 pm

Sorry for the late reply...
The kernel is: 2.6.22-14-generic
Matchieu
Level 1
Level 1
 
Posts: 12
Joined: Mon Aug 27, 2007 1:06 pm
Location: London UK

Re: No Wireless, because of No Madwifi on Daryna solved

Postby merlwiz79 on Fri Dec 28, 2007 11:44 pm

It should work fine.
I have an Atheros Card and it works fine on the Livecd.
Image
Maybe it was a bad burn.
You should have linux-restricted-modules-generic 2.6.22.14.22 and llinux-restricted-modules-2.6.22-14-generic installed by default.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)


Return to XFCE

Who is online

Users browsing this forum: No registered users and 6 guests