Couple of questions. solved

Forum rules
Before you post please read this

Couple of questions. solved

Postby jfv on Wed Feb 20, 2008 3:28 am

First off- I can't even begin to describe how awesome this release is. Installed without a hitch on a Thinkpad X30. Thank you for your awesome work.

Some stuff I haven't been able to figure out on my own:

1. How do I add an input method? (I'd like to be able to type in French.)
2. What would break if I disabled the Gnome services? Would the gain in speed be noticeable?
3. I'd like to be able to configure the Thinkpad key. I tried installing tpb from synaptic, which would allow this, but that required removing some other hotkey package whose name evades me at the moment. So I'm assuming I could just tweak the Thinkpad key there. But where is _there_?

I'm sure I'll have more questions as time goes by, but that's it for now. Thanks for your help!
jfv
Level 1
Level 1
 
Posts: 8
Joined: Tue Feb 19, 2008 4:01 pm

Linux Mint is funded by ads and donations.
 

Re: Couple of questions.

Postby Husse on Wed Feb 20, 2008 7:49 am

add an input method

It seems that you want to use a french keyboard layout
Menu > Settings > Keyboard settings untick use xconfig
You can of course add french as a language or just the french locale (sudo locale-gen)
What would break if I disabled the Gnome services

Quite a lot I think
Don't know about the Thinkpad keys
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Couple of questions.

Postby jfv on Wed Feb 20, 2008 4:00 pm

I have an issue applying your fix. After I close the window, nothing has changed- I go back to the Keyboard settings tab, and the "Use x configuration" button is still checked, and the new layouts have been removed. Any idea what might be causing this?

Cheers,
Jules
jfv
Level 1
Level 1
 
Posts: 8
Joined: Tue Feb 19, 2008 4:01 pm

Re: Couple of questions.

Postby jfv on Thu Feb 21, 2008 5:04 pm

Okay, language imput is working now! Yay! Thanks.
jfv
Level 1
Level 1
 
Posts: 8
Joined: Tue Feb 19, 2008 4:01 pm


Return to XFCE

Who is online

Users browsing this forum: No registered users and 5 guests