A problem in the repository

Greek Forum

A problem in the repository

Postby Dinos on Wed Oct 29, 2008 12:02 pm

Hello friends.
Iam using mint 3.3 and i see a message

Error ocured
The following details are provided
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.


What i can do to fix it?


Thank you

Kostas
Dinos
 

Linux Mint is funded by ads and donations.
 

Re: A problem in the repository

Postby Husse on Wed Oct 29, 2008 4:49 pm

Well does not the error message tell you what to do?
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Do that (only you must of course run it with sudo)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Ελληνικά (Greek)

Who is online

Users browsing this forum: No registered users and 2 guests