LMDE BREAKAGES - tracking TESTING

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Postby swordfish on Tue Aug 02, 2011 8:04 am

swordfish wrote:I'm running LMDE under VirtualBox and it reports being unable to load VirtualBox Guest Additions. StartX says it can't start because a server is already running and suggests deleting /tmp/.X0-lock, which does not appear to exist.


Unsurprisingly this appears to have been a VirtualBox issue, not a Linux Mint issue.

After reinstalling VirtualBox Guest Additions, I am up and running again.
swordfish
Level 1
Level 1
 
Posts: 12
Joined: Tue Aug 02, 2011 6:10 am

Linux Mint is funded by ads and donations.
 

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Postby Gerd50 on Thu Aug 04, 2011 12:33 pm

Today's update came with the new package 'dnet-common'. While the installation i was asked

configure now
configure later
skip and leave config as it is

I was in experimental mood, choosed 'configure now', got a new Mac address for the network card and the connection was
interrupted. There was no way to reconfigure it, even a update hint said sth. like - if it's not working do a

dpkg-reconfigure dnet-common -

I reinstalled the LMDE partition with a backup, did the update again, choosing 'skip and leave config as it is'. My system is fine
now. I think, experiments with this package are not a good idea.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Postby nimbvs on Thu Aug 04, 2011 1:40 pm

dnet-common victim here also :D .

Today's update brought this dnet-common along as a dependency of libdnet, which in turn was brought by libroar1. After the update my wireless network dropped. I tried to reinstall the wl module by following the how-to on the forum, but no success. I tried several reboots, wireless was still not working.

Then I looked closer at /var/log/aptitude and checked the bug reports for dnet-common. Sure enough there was one that's quite recent. This confirmed to me that indeed, dnet-common was the cause for my wireless network card not working.

After I uninstalled dnet-common, the wireless network started working again.

So, the moral of the story is: don't install dnet-common unless you know what you're doing (as stated in the above mentioned bug report).
nimbvs
Level 1
Level 1
 
Posts: 22
Joined: Fri May 06, 2011 3:30 pm

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Postby Gerd50 on Thu Aug 04, 2011 3:51 pm

Just another little thing with today's update. Owner of a Audigy Soundcard with emu10K1 chip on it will have an active
IEC958 Optical Raw. Result = no sound.

To fix it:

Code: Select all
gksu gedit /usr/share/alsa/pcm/iec958.conf

comment that line out with #

Code: Select all
pcm.!iec958 {
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

Postby zerozero on Thu Aug 04, 2011 7:05 pm

Gerd and nimbvs,
tks for the report 8)
not running any LMDE-testing atm (i guess this has to change soon :lol: ), so it's hard for me to follow this issues without your input;
will update the first post according
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby dodjie60 on Thu Aug 04, 2011 7:33 pm

Re dnet-common upgrade today, I chance upon one post in identi.ca from @wintellect saying "dist-upgrade on !debian testing installed dnet-common which stopped Network Manager and resulted in no network. Had to "dpkg -P" to fix". Might help someone with the same problem.

I skipped the dpkg-reconfigure and this upgrade did not change any reconfiguration in my laptop.
dodjie60
Level 1
Level 1
 
Posts: 4
Joined: Sat Sep 18, 2010 6:43 pm

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby xircon on Thu Aug 04, 2011 7:48 pm

Strange, I haven't had a dnet upgrade today, should I have?
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby zerozero on Thu Aug 04, 2011 7:53 pm

well, xircon, the question is, are you pointing to debian, incoming or latest? As Viking777 said elsewhere this now is confusing :lol:
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby oooioiii on Fri Aug 05, 2011 3:25 am

- type "sudo dpkg -i xserver-common_2%3a1.10.2-1+wheezy1_all.deb"
- type "sudo dpkg -i xserver-xorg-core_2%3a1.10.2-1+wheezy1_i386.deb"

where can I download these .deb files?
I dont have them in my cache anymore...
can anyone upload them on rapidshare maybe?

thank you
oooioiii
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 05, 2011 2:52 am

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby vincent on Fri Aug 05, 2011 3:51 am

http://snapshot.debian.org/ is your friend if you ever need to find specific versions of .deb packages. (However, ideally you'd use APT pinning to downgrade packages to the version you want.)

http://snapshot.debian.org/archive/debi ... 1_i386.deb
http://snapshot.debian.org/archive/debi ... y1_all.deb
Debian Testing x64/LM9 Main x64/Windows 7 x64 - LG R580 laptop w/ Intel Core 2 Duo T6500 2.1 GHz, 4 GB DDR2 RAM, Nvidia Geforce G 105M, Ralink rt2860 802.11n, 300 GB WD HD 5400 rpm
vincent
Level 8
Level 8
 
Posts: 2220
Joined: Tue Feb 09, 2010 4:10 am

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby oooioiii on Fri Aug 05, 2011 4:00 am

vincent wrote:http://snapshot.debian.org/archive/debian/20110619T033057Z/pool/main/x/xorg-server/xserver-xorg-core_1.10.2-1%2Bwheezy1_i386.deb
http://snapshot.debian.org/archive/debi ... y1_all.deb


hm, I found those, but they are not the same as xserver-xorg-core_2%3a1.10.2-1+wheezy1_i386.deb
the "2:" is missing

see the difference:
xserver-xorg-core_2%3a1.10.2-1+wheezy1_i386.deb
xserver-xorg-core_1.10.2-1+wheezy1_i386.deb

thank you for your help
oooioiii
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 05, 2011 2:52 am

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby xircon on Fri Aug 05, 2011 4:33 am

zerozero wrote:well, xircon, the question is, are you pointing to debian, incoming or latest? As Viking777 said elsewhere this now is confusing :lol:


I am pointing at incoming :)

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby viking777 on Fri Aug 05, 2011 5:06 am

xircon wrote:Strange, I haven't had a dnet upgrade today, should I have?


I may be stating the obvious (I am famous for that :lol: ) but did you have it installed in the first place? It is certainly not on my system and I doubt if it is a default program. I just read two separate sites explaining what it does and I am still none the wiser :?
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby xircon on Fri Aug 05, 2011 5:10 am

Yes, not installed on my system, just mild paranoia setting in :oops: . Any ideas when pack 3 is due? I noticed there are a lot of updates available (if I use the old repo settings).

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby viking777 on Fri Aug 05, 2011 5:16 am

xircon wrote:Yes, not installed on my system, just mild paranoia setting in :oops: . Any ideas when pack 3 is due? I noticed there are a lot of updates available (if I use the old repo settings).

Steve


Confused again sorry. The old repo setting, which is what I use, is Debian Testing - it doesn't have 'Packs', you get the updates as and when they arrive. Only 'Incoming' and 'Latest' have 'packs', and as I don't use them I really don't know when the next one is due out.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby xircon on Fri Aug 05, 2011 5:24 am

What I meant is there is a lot of updates available that haven't been put into a package yet, so pack 3 must be due soon.

If I un-comment the old lines in my sources, then refresh, they show up in apt/mint update, last time I checked around 500mb worth. I did not install them, I just commented the lines out again and refreshed. I was looking to see if a particular package had been updated to solve a minor problem I was having.

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby viking777 on Fri Aug 05, 2011 5:32 am

If I un-comment the old lines in my sources, then refresh, they show up in apt/mint update, last time I checked around 500mb worth.


Got it in a nutshell - exactly why I don't use update packs. My system is up to date which is what a rolling release should always be. Thank you for confirming my suspicions (although I didn't realise it would be as much as 500Mb of a difference :shock: ), but sorry I don't know the correct answer to your question although the original intent was to release update packs once per month, so as as rough guide find out when you got the last one and add a month.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby xircon on Fri Aug 05, 2011 5:47 am

I swapped to the new system in an effort to be helpful :)

Using:

Code: Select all
# Testing
deb http://ftp.debian.org/debian/ testing main contrib non-free
deb-src http://ftp.debian.org/debian/ testing main contrib non-free
# Testing Security  http://secure-testing-master.debian.net/
deb http://security.debian.org squeeze/updates main contrib non-free
deb-src http://security.debian.org squeeze/updates main contrib non-free


Which I keep commented, it has now gone up to +700mb :shock:

Code: Select all
Reading state information... Done
The following packages have been kept back:
  anjuta-common calibre calibre-bin cheese cheese-common cups devhelp-common empathy empathy-common eog evince evince-common fuse gambas2 gambas2-gb-pdf gimp
  gir1.2-clutter-1.0 glade gnome-commander karbon kdegraphics krita kruler ksnapshot libbluray-bdj libfuse2 libjpeg62 libjpeg62-dev libpoppler-qt4-3 librasqal3 luatex
  mount nautilus-sendto-empathy ntfs-3g okular openarena-data pdfmod poppler-utils python-poppler telepathy-gabble telepathy-mission-control-5 texlive-binaries tumbler
  xournal
The following packages will be upgraded:
  acpid amor apt-file apt-listbugs ark banshee banshee-extension-radiostationfetcher banshee-extensions-common base-passwd blinken bluetooth bluez bluez-alsa bluez-cups
  bluez-gstreamer bomber bovo bsdutils busybox cantor cantor-backend-kalgebra cifs-utils clisp cpp-4.4 cups-bsd cups-client cups-common cups-driver-gutenprint cups-ppdc
  debhelper dkms dockbarx dolphin dragonplayer duplicity epiphany-browser-data exuberant-ctags fglrx-atieventsd fglrx-control fglrx-driver fglrx-glx fglrx-glx-ia32
  fglrx-modules-dkms filelight firmware-atheros firmware-bnx2x firmware-intelwimax firmware-ipw2x00 firmware-ivtv firmware-iwlwifi firmware-linux firmware-linux-nonfree
  firmware-qlogic firmware-ralink firmware-realtek flac freespacenotifier fuse-utils g++-4.4 gambas2-dev gambas2-gb-compress gambas2-gb-compress-bzlib2
  gambas2-gb-compress-zlib gambas2-gb-crypt gambas2-gb-db gambas2-gb-db-firebird gambas2-gb-db-mysql gambas2-gb-db-odbc gambas2-gb-db-postgresql gambas2-gb-db-sqlite3
  gambas2-gb-desktop gambas2-gb-gtk gambas2-gb-gtk-ext gambas2-gb-gtk-svg gambas2-gb-gui gambas2-gb-image gambas2-gb-net gambas2-gb-net-curl gambas2-gb-net-smtp
  gambas2-gb-opengl gambas2-gb-pcre gambas2-gb-qt gambas2-gb-qt-ext gambas2-gb-qt-opengl gambas2-gb-sdl gambas2-gb-sdl-sound gambas2-gb-v4l gambas2-gb-vb gambas2-gb-xml
  gambas2-gb-xml-rpc gambas2-gb-xml-xslt gambas2-ide gambas2-runtime gambas2-script gaupol gawk gcc-4.4 gcc-4.4-base genisoimage gir1.2-gdkpixbuf-2.0 gir1.2-gtk-3.0
  gkrellm-x86info glx-alternative-fglrx glx-alternative-mesa glx-diversions gnome-icon-theme gnome-mplayer gnome-nettool granatier grep grub-common grub-pc grub-pc-bin
  grub2-common gwenview gzip hwdata icedax initscripts ioquake3 ioquake3-server jfsutils jovie juk kaccessible kalgebra kalzium kalzium-data kamera kanagram kapman
  katomic kbattleship kbd kblackbox kblocks kbounce kbreakout kbruch kcalc kcharselect kchart kcolorchooser kde-config-cddb kde-config-cron kde-config-phonon-xine
  kde-full kde-icons-mono kde-l10n-engb kde-plasma-desktop kde-plasma-netbook kde-standard kde-window-manager kdeaccessibility kdeadmin kdeartwork kdeartwork-emoticons
  kdeartwork-style kdeartwork-theme-window kdebase-apps kdebase-bin kdebase-data kdebase-runtime kdebase-runtime-data kdebase-workspace kdebase-workspace-bin
  kdebase-workspace-data kdebase-workspace-kgreet-plugins kdeedu kdeedu-kvtml-data kdegames kdegames-card-data kdegames-mahjongg-data kdegraphics-libs-data
  kdegraphics-strigi-plugins kdelibs-bin kdelibs5-data kdelibs5-plugins kdemultimedia kdemultimedia-kio-plugins kdenetwork kdenetwork-filesharing kdepasswd
  kdepimlibs-kio-plugins kdeplasma-addons kdetoys kdeutils kdewallpapers kdewebdev kdf kdiamond kdm kdoctools kexi kfilereplace kfind kfloppy kformula kfourinline kgamma
  kgeography kgeography-data kget kgoldrunner kgpg khangman khelpcenter4 kig kigo killbots kimagemapeditor kinfocenter kiriki kiten kjumpingcube klettres klettres-data
  klickety klines klinkstatus klipper kmag kmahjongg kmines kmix kmousetool kmouth kmplot knetwalk koffice-libs kolf kollision kolourpaint4 kommander konqueror
  konqueror-nsplugins konquest konsole kopete kpat kplato kppp kpresenter krdc kremotecontrol kreversi krfb ksame kscd kscreensaver kscreensaver-xsavers kshisen ksirk
  kspaceduel kspread ksquares kstars kstars-data ksudoku ksysguard ksysguardd ksystemlog kteatime kthesaurus ktimer ktouch ktron kttsd ktuberling kturtle ktux kubrick
  kuser kwalletmanager kword kwordquiz kwrite lib32asound2 lib32v4l-0 libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4
  libalgorithm-diff-xs-perl libart2.0-cil libasound2 libasound2-dev libasound2-plugins libatk1-ruby1.8 libavdevice53 libblkid1 libbluetooth3 libc-bin libc-dev-bin libc6
  libc6-dbg libc6-dev libc6-i386 libcap2 libcap2-bin libclutter-1.0-0 libclutter-1.0-common libcups2 libcups2-dev libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1
  libcupsppdc1 libdigest-hmac-perl libdlrestrictions1 libeet1 libffmpegthumbnailer4 libflac++6 libflac8 libfltk1.1 libgail-3-0 libgconf2.0-cil libgd2-noxpm libgda-4.0-4
  libgda-4.0-common libgdk-pixbuf2-ruby1.8 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-dev libgimp2.0 libglade2.0-cil libgladeui-1-9 libglib2-ruby1.8 libglib2.0-cil
  libgnome-vfs2.0-cil libgnome2.24-cil libgnomepanel2.24-cil libgpgme++2 libgraphicsmagick3 libgstfarsight0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-ruby1.8
  libgtk2.0-cil libgudev-1.0-0 libgudev-1.0-dev libgutenprint2 libhtml-template-perl libidn11 libieee1284-3 libieee1284-3-dev libimage-exiftool-perl libjasper-dev
  libjasper-runtime libjasper1 libjs-jquery libjson-glib-1.0-0 libkabc4 libkarma0 libkatepartinterfaces4 libkblog4 libkcal4 libkcalcore4 libkcalutils4 libkcddb4
  libkcmutils4 libkdcraw9 libkde3support4 libkdecorations4 libkdecore5 libkdeedu-data libkdeeduui4 libkdegames5a libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkeduvocdocument4 libkemoticons4 libkephal4abi1 libkexiv2-9 libkfile4 libkggzgames4 libkggzmod4 libkggznet4 libkholidays4 libkhtml5 libkidletime4 libkimap4
  libkimproxy4 libkio5 libkipi8 libkiten4 libkjsapi4 libkjsembed4 libkldap4 libkmahjongglib4 libkmediaplayer4 libkmime4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4
  libkntlm4 libkonq-common libkonq5-templates libkonq5abi1 libkonqsidebarplugin4a libkontactinterface4 libkopete4 libkparts4 libkpathsea5 libkpimidentities4
  libkpimtextedit4 libkpimutils4 libkprintutils4 libkpty4 libkresources4 libkrosscore4 libkrossui4 libksane0 libkscreensaver5 libksgrd4 libksignalplotter4 libktexteditor4
  libktnef4 libkunitconversion4 libkutils4 libkwineffects1abi1 libkworkspace4 libkxmlrpcclient4 liblcms1 liblcms1-dev libldap-2.4-2 liblocale-gettext-perl liblua5.1-0
  liblua50 liblua50-dev liblualib50 liblualib50-dev libmailtransport4 libmarblewidget11 libmcs1 libmicroblog4 libmono-addins-gui0.2-cil libmono-addins0.2-cil libmpfr4
  libmysqlclient16 libnepomuk4 libnepomukquery4a libnepomukutils4 libnss3-1d libnss3-dev libokularcore1 libpango1-ruby1.8 libparted0debian1 libpci3
  libplasma-geolocation-interface4 libplasma3 libplasmaclock4abi1 libplasmagenericshell4 libplist++1 libplist-dev libplist-utils libplist1 libportaudio2
  libppix-regexp-perl libprocesscore4abi1 libprocessui4a libpulse-browse0 libpulse-dev libpulse-mainloop-glib0 libpulse0 libpython2.6 libqgpgme1 libraptor2-0 librpm2
  librpmbuild2 librpmio2 librpmsign0 libruby1.8 libsane libsane-common libsane-dev libscience4 libsmbclient libsndfile1 libsolid4 libsolidcontrol4abi1
  libsolidcontrolifaces4abi1 libsoundtouch0 libstdc++6-4.4-dev libsyndication4 libtaskmanager4abi1 libtasn1-3 libtasn1-3-dev libtcltk-ruby1.8 libtelepathy-farsight0
  libtelepathy-glib0 libtext-charwidth-perl libtext-iconv-perl libthreadweaver4 libtracker-client-0.8-0 libtumbler-1-0 libudev-dev libudev0 libusb-0.1-4 libusb-1.0-0
  libusb-1.0-0-dev libusb-dev libuuid1 libv4l-0 libv4l-dev libwbclient0 libweather-ion6 libwmf0.2-7 libwxsqlite3-2.8-0 libxklavier-dev libxklavier16 libxml-libxml-perl
  libxtst6 libyajl1 linux-headers-2.6.32-5-amd64 linux-headers-2.6.32-5-common linux-image-2.6.32-5-amd64 live-config live-config-sysvinit locales lskat lua5.1 lua50
  lxsession lxsession-edit lxterminal m4 man-db marble marble-data marble-plugins mksh mplayerthumbs multiarch-support mutter-common mysql-common mysql-server-core-5.1
  nautilus-share net-tools ntp nvidia-installer-cleanup okular-extra-backends openarena openarena-server palapeli palapeli-data parley parley-data pastebinit pbzip2
  pciutils phonon-backend-xine plasma-containments-addons plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop plasma-desktopthemes-artwork
  plasma-netbook plasma-runners-addons plasma-scriptengine-googlegadgets plasma-scriptengine-javascript plasma-scriptengine-python plasma-scriptengine-ruby
  plasma-scriptengine-superkaramba plasma-scriptengine-webkit plasma-scriptengines plasma-wallpapers-addons plasma-widget-folderview plasma-widget-lancelot
  plasma-widgets-addons plasma-widgets-workspace procps pterm pulseaudio pulseaudio-esound-compat pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-module-zeroconf
  pulseaudio-utils putty putty-tools python python-aeidon python-all python-all-dev python-bugbuddy python-chardet python-dateutil python-dev python-enchant
  python-evolution python-gnomeapplet python-gnomedesktop python-gnomekeyring python-gobject python-gobject-cairo python-gobject-dev python-gtkspell python-gtop
  python-kde4 python-markupsafe python-minimal python-parted python-plist python-pyudev python-rsvg python-sugar-0.90 python-urwid python-wnck python2.6 python2.6-dev
  python2.6-minimal python3-pyudev ri1.8 rocs rpm rpm-common rpm2cpio rsyslog ruby1.8 ruby1.8-dev ruby1.8-full samba samba-common samba-common-bin sane-utils simple-scan
  smbclient smbfs sndfile-programs step sweeper syslinux syslinux-common system-config-printer-kde system-tools-backends systemsettings sysv-rc sysvinit sysvinit-utils
  telepathy-salut ttf-georgewilliams ttf-opensymbol udev ufw unetbootin unetbootin-translations uno-libs3 ure usb-modeswitch-data util-linux uuid-runtime w3m wget winbind
  wodim wvdial xinit xterm zeitgeist zeitgeist-core zeitgeist-datahub zeroinstall-injector
667 upgraded, 0 newly installed, 0 to remove and 44 not upgraded.
Need to get 718 MB of archives.
After this operation, 74.2 MB disk space will be freed.
Do you want to continue [Y/n]?
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby xircon on Fri Aug 05, 2011 5:55 am

Oh, monthly :o, thought that was for the "latest", not "incoming", must have misread the original post. Oh well think the last one was late July, going to stick with it though, the devs need feed back and it makes me feel useful :D
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: LMDE BREAKAGES - read here first - Update 5 august 2011

Postby zerozero on Fri Aug 05, 2011 6:05 am

ahh, now i see why such a big amount of updates xircon :)
you have KDE installed, and there was a v. upgrade.

As for the others questions, incoming and latest are frozen snapshots of the debian repos, so you got update pack 2 and until 3, there won't be more updates coming from debian.

This new system has its merits (just see the amount of stress it took out from this thread), but if you know what you're doing and can cope with the heat, yes, viking is right, tracking debian is much more fun.
zerozero
Level 16
Level 16
 
Posts: 6467
Joined: Tue Jul 07, 2009 2:29 pm

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 5 guests