MonoDevelop Stetic GTK# Visual Designer problem

Forum rules
Before you post please read this

MonoDevelop Stetic GTK# Visual Designer problem

Postby aaulia on Sun Apr 18, 2010 1:56 am

Hi guys,
I'm having trouble with MonoDevelop 2.0 (from the repository), spesifically the Visual Designer. Since I use Fluxbox CE and I dunno if this also happen in standard Ubuntu (or Mint), please forgive me if I'm wrong posting this here :).

Anyway, I installed MonoDevelop from the repo, and when I tried creating GTK# Project, the Visual Designer doesn't work, when I add component, by drag and drop, to the Window area, it doesn't do anything, but If I manually add the component (for example Button) from the source code, it works. Also the Window (Client) area in the Visual Designer doesn't have window decorator (border ?), like the one in the tutorial and screenshot I saw. I assume I'm missing a few package from the repository in order to used the Visual Designer properly, am I right ? If I am does anyone know what package should I install ?

Thank you.
aaulia
Level 1
Level 1
 
Posts: 2
Joined: Sun Apr 18, 2010 1:48 am

Linux Mint is funded by ads and donations.
 

Re: MonoDevelop Stetic GTK# Visual Designer problem

Postby aaulia on Sun Apr 18, 2010 9:37 pm

*** the forum seems to crop my screenshot, please use "View Image" from your right click (if in FF) to view it fully ***

I did, I installed MonoDevelop 2.2.1 from Monoxide PPA a while a go, and here is my screenshot, the problem still there, I can't drag & drop anything from the Toolbox on to the client area in the Designer.

Image

I haven't tried installing it in standard GNOME desktop, maybe somebody can confirm that MonoDevelop is working perfectly in GNOME desktop, so we can narrow down the problem ?

Thank you.
aaulia
Level 1
Level 1
 
Posts: 2
Joined: Sun Apr 18, 2010 1:48 am


Return to Others

Who is online

Users browsing this forum: No registered users and 0 guests