failed to execute login command

Forum rules
Before you post please read this

failed to execute login command

Postby willi on Mon Jun 21, 2010 6:58 am

can anybody help me please. I cannot login anymore. Everytime I try to login as a user I just see "failed to execute login command" so I cannot work with fluxbox. Loggin in to the console is no problem and I can login as root, too. Loggin in as root let's me work normal (I'm writing this as root) but I don't think it is a good idea to use superuser rights all the time.
willi
Level 1
Level 1
 
Posts: 14
Joined: Thu Feb 18, 2010 5:59 am

Linux Mint is funded by ads and donations.
 

Re: failed to execute login command

Postby willi on Mon Jun 21, 2010 11:50 am

solved the problem! It was too easy, there was just absolutely no diskspace left, so deleting some old files helped.
willi
Level 1
Level 1
 
Posts: 14
Joined: Thu Feb 18, 2010 5:59 am

Re: failed to execute login command

Postby remigino on Tue Feb 01, 2011 9:51 am

Hi,
I have the same problem (with Jolicloud thou) and I was wondering how do you log in as root?
(I'm a newbie :-)
Thanks
remigino
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 01, 2011 9:02 am

Re: failed to execute login command

Postby shengchieh on Thu Feb 03, 2011 1:27 am

He probably created the root account. Something like

sudo su
passwd

(not sure about this - don't take this a gospel; someone corrects me).
So you'll need to log in as user to do this. And if you can log in, you
might as well delete something.

Geeks, is there any way for him to delete files using a liveCD?

Sheng-Chieh
shengchieh
Level 4
Level 4
 
Posts: 251
Joined: Sat Mar 01, 2008 1:25 am

Re: failed to execute login command

Postby remigino on Thu Feb 03, 2011 5:59 am

I see, so not possible since I can't log in :-s

Thanks for your answer thou

I'm still trying to figure out how to log in, got that message "failed to execute login command" anytime I log in, then black screen for a few seconds, then back to the log in screen...
I have an Eee PC, so no cd boot possible, I tried with a flash drive and Unetbootin, hoping for a "repair" option, but nothing :-(
remigino
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 01, 2011 9:02 am


Return to Others

Who is online

Users browsing this forum: No registered users and 5 guests