Thunar not detecting NTFS partitions

Forums for the Fluxbox Edition
Forum rules
Before you post please read this

Thunar not detecting NTFS partitions

Postby Hraefn on Wed Jul 28, 2010 5:17 pm

Currently playing around with Mint 9 Fluxbox CE on a persistent Live USB and noticed that Thunar doesn't seem to detect the NTFS partitions. Said partitions are visible when I run sudo fdisk -l. I can manually mount them, but it would be a pain to do every time.

Installed PCManFM to verify that this is a Thunar problem — no problem with detecting NTFS partitions in PCManFM.
Hraefn
Level 1
Level 1
 
Posts: 8
Joined: Mon Jul 26, 2010 2:37 am

Linux Mint is funded by ads and donations.
 

Re: Thunar not detecting NTFS partitions

Postby crypto on Thu Jul 29, 2010 4:11 pm

well not sure if this is the best way, but you could put the mount command into the /etc/rc.local

so it load it up on boot ..

Crypto
User avatar
crypto
Level 2
Level 2
 
Posts: 58
Joined: Sun Jul 25, 2010 8:31 pm

Re: Thunar not detecting NTFS partitions

Postby Gnarly on Thu Jul 29, 2010 5:11 pm

This is why the first thing I aways end up doing with any distro that uses THunar is to install Pcmanfm! And forget about Thunar! It seems ridiculous that it wont show all partitions in your system.
Gnarly
Level 2
Level 2
 
Posts: 67
Joined: Sat Jan 26, 2008 10:30 pm

Re: Thunar not detecting NTFS partitions

Postby Gnarly on Thu Jul 29, 2010 5:14 pm

crypto wrote:well not sure if this is the best way, but you could put the mount command into the /etc/rc.local

so it load it up on boot ..

Crypto



Yes that might mount it, but then you have to to and open the media dir and then open it from there. Shouldnt have to do it that way.
Gnarly
Level 2
Level 2
 
Posts: 67
Joined: Sat Jan 26, 2008 10:30 pm


Return to Fluxbox

Who is online

Users browsing this forum: No registered users and 4 guests