LM9 Fluxbox RC - problems with mintfb-randr config

Forums for the Fluxbox Edition
Forum rules
Before you post please read this

LM9 Fluxbox RC - problems with mintfb-randr config

Postby anderigs on Wed Aug 25, 2010 11:24 am

Hi
been using the LM9 Fluxbox RC almost since it came out and apart from the already discussed menu and volwheel problems it has been great. Really great.
Just one weird thing that I have now been seeing quite a bit: when I press Fn-F5 (on my eeepc this activates external monitor and so starts "mintfb-randr config") it seems that either X or fluxbox or both die and I end up with an old fashioned text based login / session.
The weird thing is that this seems to only happen when I have a few other applications open (e.g. firefox, openoffice, pidgin, nautilus). If I do the Fn-F5, activate external monitor, deactivate the laptop screen and press "ok" immediately after login when only my tint2 and some basic tray things are running (rednotebook, zim, wicd, dropbox, ...) then there is no problem.
Any ideas?

Cheers,
andE
PS: never had this problem with LM8 fluxbox where I used the same monitor - and I do this thing daily at least once.
anderigs
Level 2
Level 2
 
Posts: 50
Joined: Mon Dec 28, 2009 5:54 am

Linux Mint is funded by ads and donations.
 

Re: LM9 Fluxbox RC - problems with mintfb-randr config

Postby anderigs on Mon Aug 30, 2010 10:31 am

Hi
I am now adding a bit more info having just read the post:
viewtopic.php?f=142&t=53944
I can now reproduce pretty much anytime by doing the following:
1. open firefox
2. start flash video (e.g. youtube)
3. press Fn-F5
BOOM!
Can anybody help?
Cheers
andE
PS: I don't remember this happening in Helena. And I think I would have noticed it.
anderigs
Level 2
Level 2
 
Posts: 50
Joined: Mon Dec 28, 2009 5:54 am


Return to Fluxbox

Who is online

Users browsing this forum: No registered users and 2 guests