Sound outputs, Fluxbox Mint 9,

Forum rules
Before you post please read how to get help

Sound outputs, Fluxbox Mint 9,

Postby bordy on Thu Sep 09, 2010 1:52 am

Hey
Just come from Mint8 (plain version) which had a Sound category under the Control Panel. Where abouts is the equivalent in the new Fluxbox Mint 9? Doesn't seem to be Sound under "FluxMenu-> System Tools-> Preferences"... I need the equivalent for selecting different sound outputs (HDMI passing, etc). I have the ATI proprietary drivers installed, but the control centre for that seems like just video stuff.

The old setup did use pulseaudio, which I don't think is the case any more, but if anyone can help, that'd be cool, I'm not a regular Mint user, just helping install.

Cheers
bordy
Level 1
Level 1
 
Posts: 2
Joined: Wed Sep 08, 2010 9:10 pm
Location: New Zealand

Linux Mint is funded by ads and donations.
 

Re: Sound outputs, Fluxbox Mint 9,

Postby bordy on Mon Sep 13, 2010 5:44 am

hey again

fluxbox isidora is going great, and i love it, but...
i'd really love some help with this, it's driving me nuts.

so, to recap and elaborate

* Toshiba Satellite U500
* some lspci
Code: Select all
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
08:00.0 VGA compatible controller: ATI Technologies Inc M92 [Mobility Radeon HD 4500 Series]
08:00.1 Audio device: ATI Technologies Inc RV710/730


Code: Select all
~ $ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC269 Digital [ALC269 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


* Gnome ALSA Mixer - has 2 tabs: all unmuted under Realtek ALC 269 (am I supposed to have Realtek?)
- nothing under ATI R6xx HDMI tab

So the main problem is that sound works okay out of the laptop internal speakers, but no mic working and no HDMI audio output (or I don't know how to select it)

The main question is how do I find the equivalent to the "Sound preferences" from Gnome Mint? Do i need to, even? Do i need pulseaudio to try to achieve this?

*Absolutely* any help - I would so much appreciate it.
bordy
Level 1
Level 1
 
Posts: 2
Joined: Wed Sep 08, 2010 9:10 pm
Location: New Zealand


Return to Others

Who is online

Users browsing this forum: No registered users and 0 guests