Running exe file under wine in fluxbox

Forum rules
Before you post please read this

Running exe file under wine in fluxbox

Postby Huffern on Tue Nov 30, 2010 4:09 am

Before i ask my question: I have searched the forum and tried finding help for my problem, but i cant find any good information anywhere. I have also tried google.



Im trying to run Spotifyinstaller.exe under wine but this message keep popping up:

The file '/home/User/Downloads/Spotify Installer.exe' is not marked as executable. If this was downloaded or copied form an untrusted source, it may be dangerous to run. For more details, read about the executable bit.

I have tried: right clicking the .exe file -) clicking properties - permissions but there aint no "mark as executable" checkbox in there to check/uncheck.

Please help, what can i do to make spotifyinstaller.exe run?
Huffern
Level 1
Level 1
 
Posts: 5
Joined: Tue Sep 22, 2009 6:02 am

Linux Mint is funded by ads and donations.
 

Re: Running exe file under wine in fluxbox

Postby Elisa on Tue Nov 30, 2010 4:13 am

Linux/Unix is about freedom, Windows about slavery.

md5 / sha1 check [how-to for NEWBIES] :idea:

Image
Score: 43 I have some hippie in me. Cool, man 8)
Take the elitemrp.net "Are you a Hippie?" Test
User avatar
Elisa
Level 6
Level 6
 
Posts: 1425
Joined: Wed Aug 18, 2010 6:46 am

Re: Running exe file under wine in fluxbox

Postby Huffern on Tue Nov 30, 2010 12:40 pm

Thanks, but didnt help me much :?
And i have tried both links.
Huffern
Level 1
Level 1
 
Posts: 5
Joined: Tue Sep 22, 2009 6:02 am

Re: Running exe file under wine in fluxbox

Postby Elisa on Tue Nov 30, 2010 2:56 pm

I don't know what's your problem :roll: but I made right button click and chosen Open with ---> Wine loader
Here is the result of the choice:

http://yfrog.com/ccspotify048setup007p

And this way it looks after successful install:

http://yfrog.com/4rspotify008p

No other comments...
Linux/Unix is about freedom, Windows about slavery.

md5 / sha1 check [how-to for NEWBIES] :idea:

Image
Score: 43 I have some hippie in me. Cool, man 8)
Take the elitemrp.net "Are you a Hippie?" Test
User avatar
Elisa
Level 6
Level 6
 
Posts: 1425
Joined: Wed Aug 18, 2010 6:46 am

Re: Running exe file under wine in fluxbox

Postby Huffern on Sun Dec 05, 2010 1:34 pm

If i could run the installer just by clicking "open with wine windows program loader" then i wouldnt have a problem..

Like i said in the first post, this message keep popping up when i try to run the installer:

The file '/home/User/Downloads/Spotify Installer.exe' is not marked as executable. If this was downloaded or copied form an untrusted source, it may be dangerous to run. For more details, read about the executable bit.

There aint any checkbox to mark the spotifyinstaller.exe as executable.. I know you can find this checkbox in ubuntu.. but in this fluxbox edition it isnt there.

I need a guide on how to fix this and run the installer, because i have tried but i cant find any solution.
Huffern
Level 1
Level 1
 
Posts: 5
Joined: Tue Sep 22, 2009 6:02 am

Re: Running exe file under wine in fluxbox

Postby shane on Mon Dec 13, 2010 4:50 am

My suggestion would be that you install PlayOnLinux (search the Software Center) and install Spotify using that. How to: In the PlayOnLinux window, click Install. In the installer search for Spotify and click Apply. Follow the Spotify installation as usual.
User avatar
shane
Level 6
Level 6
 
Posts: 1300
Joined: Sun Feb 25, 2007 11:15 pm

Re: Running exe file under wine in fluxbox

Postby tony4strings on Fri Jan 14, 2011 5:26 pm

In a terminal type "wine explorer" (that could actually be "Wine explorer - I haven't used it in a while). That will open an explorer window, navigate to the spotify.exe file and you can install / run it from there.
tony4strings
Level 1
Level 1
 
Posts: 2
Joined: Thu May 27, 2010 2:04 pm

Re: Running exe file under wine in fluxbox

Postby prateek on Sat Jan 29, 2011 11:41 am

Go to the dir of the .exe file (with window manager)

Delete any spaces in the name of the file

Right-click open folder in terminal

Then type
Code: Select all
chmod 544 [name of file with .exe]


I had this exact same problem and this fixed it

If you can't understand what I typed then see this detailed tutorial

http://forums.linuxmint.com/viewtopic.php?f=42&t=65208&p=375690&hilit=HOW+TO+run+.exe+files+in+fluxbox#p375690
Linux... The future of the world.
prateek
Level 1
Level 1
 
Posts: 32
Joined: Sat Jan 22, 2011 8:21 am

Linux Mint is funded by ads and donations.
 

Return to Others

Who is online

Users browsing this forum: No registered users and 3 guests