Keyboard Multimedia Button Control

Forum rules
Before you post please read this

Keyboard Multimedia Button Control

Postby gngf123 on Mon Dec 27, 2010 2:54 pm

I have been browsing the forums, and it appears a few people have had this problem. But as of yet I haven't seen a solution.

I have tried editing my ~/fluxbox/keys.conf, and added this:

XF86AudioLowerVolume :ExecCommand amixer set Master 5-
XF86AudioMute :ExecCommand amixer set Master toggle
XF86AudioRaiseVolume :ExecCommand amixer set Master 5+

Yet that doesn't seem to be changing anything. I am running the latest version of LM fluxbox 9, with most of the settings pretty much as they were out of the box. Anyone have any idea?
gngf123
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 27, 2010 2:48 pm

Linux Mint is funded by ads and donations.
 

Return to Others

Who is online

Users browsing this forum: No registered users and 4 guests