Very laggy embedded videos

Forum rules
Before you post please read this

Very laggy embedded videos

Postby crumpets on Thu Mar 17, 2011 5:33 pm

Tried both in opera and firefox. When I try to view flash videos embedded in something else (youtube.com works brilliantly) like this test drive film on a car blog: http://feber.se/bil/art/203646/volkswag ... t_4motion/ I get massive lag and it just becomes impossible to watch or do any other web navigation, I need to close the whole site.

What kind of problem is this most likely?
crumpets
Level 1
Level 1
 
Posts: 16
Joined: Sun Mar 06, 2011 6:09 am

Linux Mint is funded by ads and donations.
 

Re: Very laggy embedded videos

Postby kc1di on Fri Mar 18, 2011 6:36 am

crumpets wrote:Tried both in opera and firefox. When I try to view flash videos embedded in something else (youtube.com works brilliantly) like this test drive film on a car blog: http://feber.se/bil/art/203646/volkswag ... t_4motion/ I get massive lag and it just becomes impossible to watch or do any other web navigation, I need to close the whole site.

What kind of problem is this most likely?


It's a little bit jerky here also but not as bad as your saying. try going to a youtube movie when it comes up right click the mouse . in the menu list that comes up select settings then uncheck the box that says hardware excelleration.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1483
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Very laggy embedded videos

Postby Arenalgarden on Fri Mar 18, 2011 8:33 am

How much RAM do you have ?
A little jerky under Chromium too.Use your download helper extension in FF, download it then play it with Mplayer or VLC. It could be the video is crap. 80 % of YouTube videos are a waste of bandwidth.
Pura Vida
Lake Arenal, Costa Rica.
User avatar
Arenalgarden
Level 1
Level 1
 
Posts: 48
Joined: Mon Feb 21, 2011 4:09 am
Location: Costa Rica

Re: Very laggy embedded videos

Postby crumpets on Fri Mar 18, 2011 5:32 pm

2GB ram. Didnt find where to turn off hardware acceleration? :S
crumpets
Level 1
Level 1
 
Posts: 16
Joined: Sun Mar 06, 2011 6:09 am


Return to Others

Who is online

Users browsing this forum: No registered users and 2 guests