Linux Mint 7 RC1 Bug Thread

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.

4TH BUG FOUND IN GLORIA

Postby tuxcommando on Tue Jun 02, 2009 10:09 pm

THE SEARCH WINDOW IN SYNAPTICS DOES NOT WORK... YOU HAVE TO CLICK THE TINY LITTLE SEARCH TO THE RIGHT OF IT AND ENTER YOUR ITEM THERE....

STUPID TO HAVE A SEARCH WINDOW THAT DOESNT WORK..EH....
tuxcommando
Level 1
Level 1
 
Posts: 10
Joined: Wed May 28, 2008 7:41 pm

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 7 RC1 Bug Thread

Postby exploder on Wed Jun 03, 2009 4:15 am

THE SEARCH WINDOW IN SYNAPTICS DOES NOT WORK... YOU HAVE TO CLICK THE TINY LITTLE SEARCH TO THE RIGHT OF IT AND ENTER YOUR ITEM THERE....

STUPID TO HAVE A SEARCH WINDOW THAT DOESNT WORK..EH....


Search works just fine here.

VUSE DOES NOT WORK..

IT INSTALLS FROM THE PORTAL JUST FINE,
BUT THE ICON DOES NOTHING... YOU CAN CLICK IT ALL DAY LONG
AND NOTHING HAPPENS...

BEFORE YOU BLAME AZURUS... IT WORKED JUST FINE IN ELYSSA... SO ITS YOUR GLORIA..NOT VUSE...


Try running it in a terminal, see what happens.

FIREFOX DOES NOT CLEAR THE BROWSING HISTORY , EVEN IF THE PREFERENCES ARE CHECKED IN THE SECURITY SECTION TO DO SO... AFTER CLEARING ALL PRIVATE DATA, THE HISTORY IS STILL THERE WHEN YOU CLICK THE DOWN ARROW OF THE ADDRESS BAR.

THIS IS NOT GOOD.................


This has been around since Firefox 3 was introduced. There is a work around but it will slow down the browser and only a limited amout of history is saved anyway.

NETBOOKS HAVE A RESOLUTION OF 1024 X 600

MOST OF THE SCREENS AND WINDOWS OVER RUN THAT VERTICALLY BY A TINY BIT , MEANING YOU CANT
HIT THE OK OR APPLY OR CANCEL BUTTONS..ECT...

FIX THE RESOLUTION FOR THAT SIZE..


I don't think all netbooks have the same size screen. Try adjusting your resolution.

Last but not least, turn off your caps lock!
exploder
Level 15
Level 15
 
Posts: 5872
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Linux Mint 7 RC1 Bug Thread

Postby themew on Sun Oct 04, 2009 11:29 pm

trot2millah wrote:For some reason the OpenOffice 3.0.1 load screen displays 2.4 artwork, when it didn't do this before.


After running Mint for months and staying current on the updates, I got a Mint Artwork update through Synaptic so I told it to go ahead with the update... The package downloaded, wouldn't install and showed a broken package. I reinstalled the package and the error is gone, Mint Update shows NO UPDATES NEEDED but my Open Office 3.0.1 displays the 2.4 artwork with the Mint logo in the lower right hand corner.

Is this something I should be concerned about? Was this update suppose to download as the version number was higher than the current, as I was current until this update appeared.

I updated my desktop (the error above is on the laptop) and the same package error, fix and 2.4 splash screen on 3.0.1 appears.

Oh, I had also done the big Open Office version update that came down last week about 24 hours before the Mint Artwork update appeared...
themew
Level 1
Level 1
 
Posts: 46
Joined: Mon Aug 31, 2009 5:57 pm
Location: Atlanta

Previous

Return to Releases & Announcements

Who is online

Users browsing this forum: tdockery97 and 2 guests