Linux Mint 7 KDE RC1 Bug Thread

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Tue Jul 07, 2009 11:15 pm

Another issue I found is that KDE partition manager doesn't seem to have an icon. I get a question mark in the task manager.
Also I installed compiz and in the compizconfig settings manager a get lots of question marks for the effects.


Can you try installing the gnome-icon-theme and see if that restores the icons? I installed that package and now have icons in CCSM.
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby dafi on Wed Jul 08, 2009 4:42 am

condowax wrote:I'm not sure if this is a bug or not but when I installed my laptop's volume control key changed the volume bar, but the volume wasn't changed. I had to change the channel of kmix from pcm to master in order for them to actually change volume.
Another thing I noticed is that in the network manager there seems to be a question mark next to wireless connections like if an image was missing. The image should be the icon showing that the network is password protected.

I think you installed kde4 the first time (-> you havent installed mint 6) i got the same error, when i installed mint 6, once i have changed it, it stays changed also in mint 7. Thought i have done something wrong :-)

Little design error:
The installer shows mint as kubuntu at the install partition (you have the two blue bars there, one without the new linux and one with it, and on the second bar there is not only /dev/sdax but also kubuntu in it)
dafi
Level 1
Level 1
 
Posts: 34
Joined: Sat Sep 27, 2008 8:55 am

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby condowax on Wed Jul 08, 2009 6:25 am

exploder wrote:
Another issue I found is that KDE partition manager doesn't seem to have an icon. I get a question mark in the task manager.
Also I installed compiz and in the compizconfig settings manager a get lots of question marks for the effects.


Can you try installing the gnome-icon-theme and see if that restores the icons? I installed that package and now have icons in CCSM.


Installing the gnome-icon-theme fixed the icons issue, thanks.
About the KDE partition manager I noticed the icon does appear but only when it is starting, after you enter your password it changes into the question mark, so the problem seems to be that it uses an icon that is not present in the root's home folder. I guess there is nothing you can do about this since it seems to be a problem specific with the package.

dafi wrote:
condowax wrote:I'm not sure if this is a bug or not but when I installed my laptop's volume control key changed the volume bar, but the volume wasn't changed. I had to change the channel of kmix from pcm to master in order for them to actually change volume.
Another thing I noticed is that in the network manager there seems to be a question mark next to wireless connections like if an image was missing. The image should be the icon showing that the network is password protected.

I think you installed kde4 the first time (-> you havent installed mint 6) i got the same error, when i installed mint 6, once i have changed it, it stays changed also in mint 7. Thought i have done something wrong :-)

Little design error:
The installer shows mint as kubuntu at the install partition (you have the two blue bars there, one without the new linux and one with it, and on the second bar there is not only /dev/sdax but also kubuntu in it)


Then I hope that when I install the Gloria KDE final I won't have this issue. :mrgreen:
condowax
Level 1
Level 1
 
Posts: 36
Joined: Tue Jun 10, 2008 9:50 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Wed Jul 08, 2009 7:52 am

condowax, thank you for confirming that the gnome-icon-them package fixed the missing icons. Your help is greatly appreciated. We are trying our best to make sure these problems are resolved for the final release. :mrgreen: Thanks again for your help.
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby locutus on Wed Jul 08, 2009 5:48 pm

I've switched to Mac, more for the quality of the hardware than any special love for the OS. Trying to install M7-KDE-RC1 in VirtualBox on the Mac failed two times. Both times got to 84% and then just stalled and hung.

I asked and received instructions on how to make a partition on a Mac and install Linux. If I can get a good install in VirtualBox first, I will do a clean install in it's own partition. But until then, I'm not doing anything if it won't work in VB. M6-KDE worked fine in VB.
Resistance [to Linux] is futile.
Image
User avatar
locutus
Level 4
Level 4
 
Posts: 406
Joined: Mon Dec 04, 2006 4:54 pm
Location: Ontario, Canada

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Wed Jul 08, 2009 6:30 pm

locutus, I can not get an install to complete in VirtualBox 3.0. I switched to an earlier version of VirtualBox and everything is fine again. Just thought I would pass that along to you.
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby mararual on Wed Jul 08, 2009 8:36 pm

I got to install it fine on VirtualBox 3.0, but when trying to update to kde 4.3, it all hangs and never finishes upgrading, as kde4.3 release notes says X will crash but will still finish the update. I hangs completely.
But I did get to install it completely.
mararual
Level 1
Level 1
 
Posts: 15
Joined: Thu Jan 17, 2008 11:02 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby locutus on Wed Jul 08, 2009 8:40 pm

exploder wrote:locutus, I can not get an install to complete in VirtualBox 3.0. I switched to an earlier version of VirtualBox and everything is fine again. Just thought I would pass that along to you.

OK thanks exploder. I'll see if I can download an earlier copy. I may even have one since I archive most dmg's

EDIT: you were right exploder. VB v2.4 works great and Mint installed. Thanks.
Last edited by locutus on Thu Jul 09, 2009 4:13 am, edited 1 time in total.
Resistance [to Linux] is futile.
Image
User avatar
locutus
Level 4
Level 4
 
Posts: 406
Joined: Mon Dec 04, 2006 4:54 pm
Location: Ontario, Canada

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby Rob Brill on Thu Jul 09, 2009 1:56 am

Hi,

Linux Mint KDE CE 7 RC1 "Gloria"

- mintUpdate works running the Live DVD (pt_BR)

- Hard Drive Installation:
1 -
- mintUpdate didn't work for me (pt_BR)
The icon stayed frozen - locked on panel
I did 43 updates running APT


Now the mintUpdate icon is free but there are no updates available to test it again.

2 -
- Hardware Drivers (item) when i launched it from the start menu (system) i could
install the NVidia Driver (180)

3 -
Kmix launched from the start menu opened once for adjustments.
Now it does not open no more.

No problem because my sound works good.

I tried to open KMix from Terminal
message: check your installation
UIID 1000 instead 0
(I was root at that time)

I closed the terminal and the X suddenly was restarted and backed to Kdm
with the same Kdm theme but in German - Willcommen Auf
( I fixed this) - default Portuguese

4 -
- Kget is set for Firefox
- (i fixed this ) I disabled it
now i can use KTorrent

5-
- MPlayer only plays music. It does not play DVDs

Dragon Fly and VLC play DVDs

6-
Grub Editor not included like it was in KDE CE 6 "Felicia"

The system boots fine and lighter than KDE CE 6 "Felicia"
I am really very optmist with this KDE version k.2.4 and I do not intend to upgrade
to KDE 4.3 RC1 . Perhaps to KDE 4.3 final version.

Rgds
Roberto
User avatar
Rob Brill
Level 4
Level 4
 
Posts: 391
Joined: Tue Feb 05, 2008 1:49 pm
Location: Global

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby mararual on Thu Jul 09, 2009 5:28 am

Just did a fresh install on my MacBook pro and everything is working fine. :)

One thing that should be installed by default should be the gtk-qt engine for KDE 4. So it renders gtk apps better. What do you think?

Also, just reconfirmed KTorrent is not the default on Firefox.

Cheers
mararual
Level 1
Level 1
 
Posts: 15
Joined: Thu Jan 17, 2008 11:02 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby locutus on Thu Jul 09, 2009 9:13 am

mararual wrote:Just did a fresh install on my MacBook pro and everything is working fine. :)


This is on its own partition or virtual?

I tested (compared) VMware, Parallels and VirtualBox. I was quite prepared to pay the $80 for one of the first two if they worked well enough. But they didn't, at least for me. VB was the only one of the three that displayed compiz effects correctly, or even at all. So I kept my money and went with the free one!

4Gb of memory total on my MacBook, so I can allocate 2 to VB and everything works at native speed in full screen.
Resistance [to Linux] is futile.
Image
User avatar
locutus
Level 4
Level 4
 
Posts: 406
Joined: Mon Dec 04, 2006 4:54 pm
Location: Ontario, Canada

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Thu Jul 09, 2009 9:38 am

locutus, nice to hear you got things working! :mrgreen:

Edit: I will make sure and test a torrent when I test the final release to make sure that KTorrent is the default. Thank you to everyone that has mentioned this! Your comments are very important to us! Thanks!
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby locutus on Thu Jul 09, 2009 9:59 am

exploder wrote:locutus, nice to hear you got things working! :mrgreen:

With both gnome and KDE these is the first editions where I've kept the default wallpapers. They look great!
Edit: I will make sure and test a torrent when I test the final release to make sure that KTorrent is the default. Thank you to everyone that has mentioned this! Your comments are very important to us! Thanks!

Personally I prefer Deluge over ktorrent. It gives a lot more information and is well organized. But that's just me :)
Resistance [to Linux] is futile.
Image
User avatar
locutus
Level 4
Level 4
 
Posts: 406
Joined: Mon Dec 04, 2006 4:54 pm
Location: Ontario, Canada

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby mararual on Thu Jul 09, 2009 12:25 pm

I installed on its own partition. On VirtualBox 3.0 I was having problems. It hanged whenever I wanted to upgrade the system. But a fresh install directly works great. The gnome network manager didn't get to connect to my Wifi(even when unsecured), so replaced it with Wicd and everything works fine.

Nvidia driver install fine.

One more thing I noticed, In Kubuntu as well, is that Firefox gets removed from Applications/Internet and it is to be found in Lost & Found.
mararual
Level 1
Level 1
 
Posts: 15
Joined: Thu Jan 17, 2008 11:02 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby mararual on Thu Jul 09, 2009 12:29 pm

@exploder,

Remember this is not system wide, but pertains to Firefox's defaults.
Whe double clicking a torrent file outside of firefox, it opens fine.
mararual
Level 1
Level 1
 
Posts: 15
Joined: Thu Jan 17, 2008 11:02 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Thu Jul 09, 2009 12:40 pm

mararual, can you give me an example of this, a link to try?

Edit: I tried clicking on the torrent for the new Sabayon release on Distrowatch. Is this what you mean?
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby mararual on Thu Jul 09, 2009 1:02 pm

Yes, exactly. I tried with Mint KDE torrent file. It shows the popup and reads open with : Kget, above save file.
mararual
Level 1
Level 1
 
Posts: 15
Joined: Thu Jan 17, 2008 11:02 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Thu Jul 09, 2009 1:08 pm

Thanks mararual! This will be fixed and tested in the final release.
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby atanil on Thu Jul 09, 2009 10:56 pm

I'm using Mint KDE for a least one year and I can say it's really impressive.
Monday I have installed Gloria KDE RC.
After 5 days setting up it I decided to use it as my main OS and have deleted Mint KDE 5.
However it's totally stable now there are a few things (bugs and improvements) I want to report.

- pendrive is too slow when coping file to it. Copy starts with a good speed (10 Mb/s) but slowdown to 800 kb/s.
A movie with 700 Mb spends 10 min to be copied when normal should be ~1 min.
I think this not a Mint KDE bug. Quick search on Google let me know this is possibly a kernel bug but I think it's important enough to be reported here.

- MintUpdate stops working after installation (same problem reported by Roberto on page 2).
Fixed removing package and installing it again.

- Mouse theme in Mozilla and Open Office apps different from that setted up on KDE.
I'm using classic Xorg theme and those apps were using Oxygen White theme.
After a quick search in Google I have raised a lot of possible workarounds.
Fixed editing file /usr/share/icons/default/index.theme changing parameter Inherits to kubuntu but now I can' t change cursor theme anymore by system settings application.

- Dragon player does not auto load subtitles. Subtitles have same name of video and are in same directory.
I cannot set subs manualy because subititles menu entry was grayed.
Not a big issue because I normally use VLC and VLC loads the subs automatically but I would like to give Dragon a chance.

Boo and Mint team, thanks a lot for this terrific system !!!!

Sorry by my poor english but I'm from Brazil and english is not my main language.
atanil
Level 1
Level 1
 
Posts: 6
Joined: Thu Jul 09, 2009 10:42 pm

Re: Linux Mint 7 KDE RC1 Bug Thread

Postby exploder on Thu Jul 09, 2009 11:08 pm

atanil, welcome to the forum! Most of what you found looks like upstream issues but Boo is doing his best to make this release as good as humanly possible. Thank you for taking the time to post your concerns. By the way, your English is just fine! Thanks!
exploder
Level 15
Level 15
 
Posts: 5893
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Linux Mint is funded by ads and donations.
 
PreviousNext

Return to Releases & Announcements

Who is online

Users browsing this forum: No registered users and 5 guests