Linux Mint 8 RC1 Bug Thread

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.

Re: Linux Mint 8 RC1 Bug Thread

Postby andydch on Sat Nov 28, 2009 3:11 am

Hi All,

I am connected to the internet using modem ZTE AC2726 and WVDial, so every I want to connect I have to type "sudo wvdial Smart" in terminal.

My problem is sometimes the modem can't make connection. So I have to type "lsusb" in terminal.
The output is
Code: Select all
Bus 006 Device 003: ID 19d2:fff5


and then type "sudo usb_modeswitch", then "lsusb" again.
The output is
Code: Select all
Bus 006 Device 003: ID 19d2:fff1


After that my modem can make connection to the internet. Is that a bug in Helena?
When using Karmic, I never face that problem before.

Sorry for my bad English.
Thanks.
Linux Mint 12 (LISA) 32bit
HP MINI 210-1000
User avatar
andydch
Level 2
Level 2
 
Posts: 86
Joined: Fri Jul 17, 2009 6:47 pm
Location: Jakarta, Indonesia

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 8 RC1 Bug Thread

Postby ColJep on Sat Nov 28, 2009 3:55 am

I have just downloaded Helena RC1 (Main) and tried to install it on my computer running Gloria.

I have 2 SATA drives one 80GB that I boot from and one 110GB as /home.

Gparted in Gloria and the install of Gloria sees both drives correctly but when I try to install Helena from the live CD, only the /home drive is seen. I am told I have no operating system installed. The drop down list only shows the one drive.

The 80 GB drive has one boot 15GB partition for Gloria and I was hoping to use the remaining free space to partition and try other distros. I had no problems when installing Gloria.

Computer is Asus P5N73-AM Motherboard, Dual core Intel processor and 2GB RAM. Nvidia graphics.

Edit: I have just rechecked and gparted runs correctly from the live install.
ColJep
Level 1
Level 1
 
Posts: 18
Joined: Tue Nov 10, 2009 7:11 am

Re: Linux Mint 8 RC1 Bug Thread

Postby ibm450 on Sat Nov 28, 2009 4:13 am

-o0o-
  • DL and install LM8, all went good. very happy that it picked up my ZTE 626 wireless modem without hacking the system - that was a pleasant surprise :mrgreen: .

-o0o-
  • All was going OK until i started to copy 320GB of data,movies,pics from spare partition to external HHD. the system started to get slower by the minute and gradually from crawl to system freeze while it was preparing my external HHD to copy the data across. i had no choice but to hard reboot -
  • Any idea's to why this happened :?:

-o0o-
  • Had to use win 7 to successfully copy all the data with out any issues :?
Image
Asus UL50VT laptop ~ LM10 - Unity 12.04 - Win 7
Image
User avatar
ibm450
Level 5
Level 5
 
Posts: 604
Joined: Sun Jan 11, 2009 6:56 am
Location: Kwinana, Western Australia

Re: Linux Mint 8 RC1 Bug Thread

Postby npap on Sat Nov 28, 2009 6:47 am

mzsade wrote:
I always find Gparted in my systems without installing it separately


Has got to be a bug then, related to the differences in hardware, because i too didn't have Partition editor by default in the install, it was in the live CD; i am talking about Ubuntu Intrepid and Jaunty, and Mint 7--and not been reported perhaps because it was no biggie apt-getting it.


Hello everyone,
I noticed that Gparted is removed during the installation process. So it is not a bug.
But why did they decide to remove it???
Image

Be kind, for everyone you meet is fighting a hard battle.
Plato
User avatar
npap
Level 6
Level 6
 
Posts: 1394
Joined: Wed Nov 22, 2006 3:52 pm
Location: The Twilight Zone

Re: Linux Mint 8 RC1 Bug Thread

Postby red-e-made on Sat Nov 28, 2009 6:33 pm

Loving 8 so far, but I'm having issues with Cairo Dock. Once installed, the "do you want OpenGL or not?" message keeps coming up, over and over, no matter how many times I choose yes or no.
User avatar
red-e-made
Level 5
Level 5
 
Posts: 525
Joined: Sat Jul 14, 2007 11:31 am

Re: Linux Mint 8 RC1 Bug Thread

Postby Husse on Sat Nov 28, 2009 7:05 pm

The stable version is released - no need to post here any more
I'll lock the topic
If you have "buggy problems" :) now post a normal support question
I'll chew through your questions and read up on how X is changed, grub 2 and the "new" encryption option so I can answer your questions
And if I can get dual monitors to work properly I might migrate to Mint 8, but I like Gloria so much that it'll be hard to leave her
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Previous

Return to Releases & Announcements

Who is online

Users browsing this forum: gary.zw and 4 guests