Linux Mint 8 LXDE RC1 bug thread

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.

Re: Linux Mint 8 LXDE RC1 bug thread

Postby canci on Tue Mar 16, 2010 5:46 pm

Sorry, didn't know where to post this, but, since this already looks so minty, I'd really really urge you to reconsider this
Openbox theme! PLEASE use the Shiki Wise theme! After all, it will look closer to the original Mint design!

I beg you! I don't think it has any bugs, it's just a theme, so what harm can it bring to pack it up? And it looks soooooooo much better
because it melts right into the menu.

http://jmcknight.deviantart.com/art/Shi ... -149966599

Image
User avatar
canci
Level 2
Level 2
 
Posts: 82
Joined: Fri Oct 09, 2009 11:21 am

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 8 LXDE RC1 bug thread

Postby canci on Tue Mar 16, 2010 6:01 pm

Image
User avatar
canci
Level 2
Level 2
 
Posts: 82
Joined: Fri Oct 09, 2009 11:21 am

Re: Linux Mint 8 LXDE RC1 bug thread

Postby schalken on Tue Mar 16, 2010 7:02 pm

I'm afraid I've done a poor job of explaining myself. I've only compounded that inadequacy by signing off on OU812's suggestion that I

Try dragging the firefox .desktop file to your desktop folder. Or do something like this in a terminal

cp /usr/share/applications/firefox.desktop ~/desktop


without having tried it. My apologies for that. The trouble is, the firefox.desktop file in /usr/share/applications doesn't have the Firefox icon associated with it, as you see in this screenshot.

Image
schalken
Level 1
Level 1
 
Posts: 3
Joined: Mon Mar 15, 2010 9:11 pm

Re: Linux Mint 8 LXDE RC1 bug thread

Postby reimero on Wed Mar 17, 2010 2:42 pm

I'm no expert, but it appears that instead of dropping the icon in /usr/share/icons, they put it in /usr/lib/firefox-x.y.z/icons, with x, y and z being version variables (3.5.8, for instance.) If you edit the .desktop file and replace it with that path, it should work correctly.
reimero
Level 1
Level 1
 
Posts: 9
Joined: Fri Feb 26, 2010 2:40 pm

Re: Linux Mint 8 LXDE RC1 bug thread

Postby StanTheMan on Wed Mar 17, 2010 6:55 pm

System / Administration / Users & Groups .
When I select a Group , and add attempt to add a Group Member , the check mark does not show, but the box merely changes shade. In order to confirm if I had actually added the Member , I had to check /etc/group with CLI .
Did not have this problem with previous Helena versions.
StanTheMan
Level 5
Level 5
 
Posts: 577
Joined: Fri Feb 13, 2009 7:07 pm

Re: Linux Mint 8 LXDE RC1 bug thread

Postby nobodyin on Thu Mar 18, 2010 11:33 pm

>> >> I don't know if this is LXDE in particular or Mint in general.
>>Try adding "@conky" to /etc/xdg/lxsession/LXDE/autostart and report back.

That suggestion did not work. I think Mint is the problem because conky works perfectly in CrunchBang. Mint and CrunchBang are both based on Ubuntu so I don't think it is an Ubuntu problem either. Oh well. It's just a minor inconvenience anyway.
Thanks for trying.
nobodyin
Level 1
Level 1
 
Posts: 2
Joined: Thu Mar 04, 2010 9:01 pm

Re: Linux Mint 8 LXDE RC1 bug thread

Postby OU812 on Thu Mar 18, 2010 11:45 pm

Sorry I can only remember a little of this. There's a particular file that holds all of the startup apps. To add a startup app, you need to add the .desktop file to that file. Can't remember which file though and I'm not on my lxde install.

john
OU812
Level 3
Level 3
 
Posts: 151
Joined: Fri Jun 29, 2007 8:01 pm
Location: California, USA

Re: Linux Mint 8 LXDE RC1 bug thread

Postby Kendall on Fri Mar 19, 2010 1:45 am

schalken wrote: The trouble is, the firefox.desktop file in /usr/share/applications doesn't have the Firefox icon associated with it, as you see in this screenshot.

I can fix this for the release. It shouldn't be any problem at all.
User avatar
Kendall
Level 7
Level 7
 
Posts: 1580
Joined: Mon Nov 16, 2009 12:20 pm
Location: Asheville, NC, USA

Re: Linux Mint 8 LXDE RC1 bug thread

Postby mauriciocamara on Fri Mar 19, 2010 10:13 am

Linux Mint has been one of the best distros I've been using for the last months. Usually I have Ubuntu AND Linux Mint ready to go.

Otherwise, I really missed VLC on the LXDE distro. I don't know if you plan to add it until the Final Release, but definitely it would be a nice idea. The default player handles h264/mkv videos, but I was unable to see the (srt) subtitles.

LXDE is the only graphic interface that allowed me to watch 720p material without stuttering on my old Acer (1.67 MHz, no Dual-Core, 2GB memory, Intel 915GM card). It's awful to watch on GNOME. Xfce also stutters while the movie is playing.

Usually I use other computers different than mine, so I always have a LiveCD with me. It would be nice to have a VLC out-of-the-box, so I wouldn't have to download it everytime I start from the LiveCD.

Thank you very much for all of the developing. Honestly. Husse, thank you too. ;-) Peace whererever you are!

My best regards,

Mauricio Camara.
mauriciocamara
Level 1
Level 1
 
Posts: 3
Joined: Fri Mar 19, 2010 9:15 am
Location: Belo Horizonte, MG, Brazil

Re: Linux Mint 8 LXDE RC1 bug thread

Postby w2ibc on Sat Mar 20, 2010 9:55 pm

decided to test this. got it installed looks awesome

only issue i keep seeing is

[ 516.611484] hda-intel: spurious response 0x0:0x0, last cmd=0x1f3900e
[ 516.611504] hda-intel: spurious response 0x0:0x0, last cmd=0x1f3900e
LMDE XFCE pae-kernel since 8/12/12
User avatar
w2ibc
Level 2
Level 2
 
Posts: 90
Joined: Sat Mar 20, 2010 9:53 pm

Re: Linux Mint 8 LXDE RC1 bug thread [Solved-mostly]

Postby vger7 on Sun Mar 21, 2010 12:46 am

[Solved part at end]

First off let me apologies for reporting a minor bug yesterday in the wrong area.
(I've bookmark this link for future reference).

My original install of LXDE RC1 was flawless.
Everything work out of the box.

But I seemed to have broken something last night,
so I did a complete re-install today from the same disk.
Then got the updates and installed them.
(I'm running using VB).

I can't change the time.
Even though I've set the correct time zone, it still off by several hours.
When I try to sync with internet servers, i get:

NTP support is not installed
Please install and activate NTP support in the
system to enable synchronization of your local
time server with internet time servers.

Ok, I press 'Install NTP support'
I get:

Could not install package
The necessary applications to install
the package could not be found.

So I tried to installing ntpdate from synaptic.
First I get a warning that it can't be authenticated.
I plod along anyway and try to install.

I get: Changes Applied,
with a warning that not all was succesfull.
Details show:
Image

I get exactly the same errors when trying to install htop.

Did something in the updates change? Or...

Thanks,
-Tony

===============================================
[Solved]
I installed nptdate thru synaptic but that didn't work.
Check again and realized I also needed ntp.
After installing that and the docs, all works good!
I don't know why this didn't install correctly with RC1.
May or maybe not an LXDE issue.
Anyway all is well now.

Just some comments:
So far this install has been pretty much bullet-proof.
I did manage to mess up the graphics trying to get a larger window in VB
but managed to solve it pretty easily.
I love the small memory footprint!
I'll try adding compiz later and see what I can screw up there!
And thanks for keeping the buttons on the right for Mint 9!

Oh, and a question...
Once the stable version is released, will the updates get me there,
or should I do a fresh install?


Thanks again for your wonderful work!
-Tony
Last edited by vger7 on Thu Mar 25, 2010 6:41 pm, edited 1 time in total.
vger7
Level 2
Level 2
 
Posts: 96
Joined: Tue Nov 24, 2009 1:55 am
Location: Third Stone From The Sun

Re: Linux Mint 8 LXDE RC1 bug thread

Postby OU812 on Sun Mar 21, 2010 11:51 am

To autostart apps in lxde:

1. Create the directory ~/.config/autostart
2. Copy the /usr/share/applications/*.desktop files you want to autostart to this directory. You may need to create some .desktop files if the entries aren't found.

john
OU812
Level 3
Level 3
 
Posts: 151
Joined: Fri Jun 29, 2007 8:01 pm
Location: California, USA

Re: Linux Mint 8 LXDE RC1 bug thread

Postby K-Line on Wed Mar 24, 2010 10:50 pm

Sorry but my english im from argentina i have been using mint 6 felicia and after many shoots i made work mi ENLTV ( encore tv tunner pro ) then i get the practice and i have done work every time i have installed mint 6 felicia, since a few days i have upgraded to mint8 helena making a new instalation ( not updating ) from cero but i can not make it work i haven't much experience in linux but i think it maybe the kernel version or the libraries i follow the same steps of mint 6 in mint 8 but i can not make it work , the problem is that i can not get the right driver i've used hg clone v4l but the problem persist " can not open capture device or some liked " ( can not remember now im using winDOORs ) if any one have the solution prease reportme

Thanks a lot i hope u can helpe
FaCù !
K-Line
Level 1
Level 1
 
Posts: 1
Joined: Wed Mar 24, 2010 10:37 pm

Re: Linux Mint 8 LXDE RC1 bug thread

Postby caris_mere on Thu Mar 25, 2010 3:05 am

nobodyin wrote:>> >> I don't know if this is LXDE in particular or Mint in general.
>>Try adding "@conky" to /etc/xdg/lxsession/LXDE/autostart and report back.

That suggestion did not work. I think Mint is the problem because conky works perfectly in CrunchBang. Mint and CrunchBang are both based on Ubuntu so I don't think it is an Ubuntu problem either. Oh well. It's just a minor inconvenience anyway.
Thanks for trying.


I use conky in Mint 8 Fluxbox, and it works fine there too. Must be a problem in LXDE.
caris_mere
Level 2
Level 2
 
Posts: 88
Joined: Tue May 20, 2008 8:49 am
Location: Texan in Switzerland

Re: Linux Mint 8 LXDE RC1 bug thread

Postby caris_mere on Thu Mar 25, 2010 3:11 am

I am having problems with lagging with music. I don't use exaile because it takes such a long time to add folders to the playlist when they contain subfolders or many songs. Instead I use decibel, like in the Fluxbox edition. The problem is that in LXDE it constantly interrupts (pauses or waits to continue) when I the processor is "heavily used", ex. printing in Firefox, adding printers, etc. When I do the same things on the same computer in the Fluxbox edition, I don't have this problem with the music.

Besides that I find this edition very nice for those who like the more tradition setup of a windows manager. I will probably stick with the Fluxbox edition, though as my main OS.
caris_mere
Level 2
Level 2
 
Posts: 88
Joined: Tue May 20, 2008 8:49 am
Location: Texan in Switzerland

Re: Linux Mint 8 LXDE RC1 bug thread

Postby Robin on Thu Mar 25, 2010 7:02 am

The LXDE edition gradually fell apart, perhaps because of my own fiddling with it. But if my experience can help improve it (even if it embarrasses me, lol), I offer it:

NumLock was not enabled at start up. No big deal, just hit the NumLock key and the li'l light comes right on. Untill you use the Shift key for anything. Hitting the Shift key disabled NumLock. But only on the first instance! I ended up, right after bootup, just hitting NumLock then Shift and then NumLock again just to get it over with.

I like a pretty, uncluttered desktop, so I unticked the "Manage the Desktop and Show Icons" box. Ohhhh, nice and clean just the way I like it (got a screenie posted here). But nothing is saved after shutdown. Next boot I must choose "Manage the desktop and show icons" from the Desktop Settings menu (which fills the whole left side of my screen with folders, yuck!), select wallpaper, then un-tick that box again. It'll stay that way until one of two things:

The screensaver kicks in, or I shut down for the night and boot-up the next day.

The screensaver thing could be a deal breaker for me in this RC. Once it started, nothing but a forced shutdown (using the power button or unplugging the machine) would stop it. Lost the cursor, and no inputs from the mouse or keyboard were accepted. So I had to completely disable the screensaver.

Launcher from the lxpanel seem kinda slow too. I don't know why, but it takes several seconds from the click on an icon in the panel to the appearance of that application on the screen. Much longer than in the Xfce RC-1 for some reason.

I like the lxpanel better than the one in Xfce because I can make it transparent without the bloat of having to have a compositing window manager. In the Xfce panel if you want to make a panel opaque you can, but also makes the icons and applets opaque as well! Pft. I think LXDE needs some applets (weather, etc - an analog clock maybe, that kinda stuff) too. I'll revisit LXDE in another year or so perhaps. For now it's still way too buggy on my 'puters.

Back to Xfce, but retaining PCManFM,
Robin
User avatar
Robin
Level 4
Level 4
 
Posts: 375
Joined: Mon Mar 08, 2010 2:09 pm

Re: Linux Mint 8 LXDE RC1 bug thread

Postby caris_mere on Thu Mar 25, 2010 2:36 pm

I had another problem. I tried using the fullscreen mode in Firefox (F11), but it didn't go fullscreen, just cut the window decorations at the top. What could the problem be there?
caris_mere
Level 2
Level 2
 
Posts: 88
Joined: Tue May 20, 2008 8:49 am
Location: Texan in Switzerland

Re: Linux Mint 8 LXDE RC1 bug thread

Postby svgt on Mon Mar 29, 2010 2:57 pm

Congratulations, nearly everything worked out of the box.

I found two minor things, perhaps bugs:

after installation of some games, the frozen-bubble game appeared in the menu, but it could not be started from menu. From terminal I must change cd /usr/games. Then I was able to launch this game from terminal.

The usb mouse doesn't move after Mint start. I must unplug and plug at the same place, then it moves.

Svgt
svgt
Level 2
Level 2
 
Posts: 86
Joined: Tue Apr 24, 2007 2:57 pm
Location: Hamburg Germany

Re: Linux Mint 8 LXDE RC1 bug thread

Postby JerichoKru on Mon Mar 29, 2010 3:00 pm

Copied from my thread in LXDE section:
I've been using LM LXDE for a few hours now, and need to know how to "fix" these.

1.) First thing I noticed is that fonts are REALLY fuzzy and bothers my eyes. How do I enable Hinting?

2.) MIME types are messed up. Most are labelled as "unknown" (like a .tar.gz for example) while others are wrong, like a jpeg as an executable. I even re-installed mime related packages in synaptic. Open with settings don't keep either.

This may be helpful:
Code: Select all
    Processing triggers for shared-mime-info ...
    Unknown media type in type 'all/all'

    Unknown media type in type 'all/allfiles'

    Unknown media type in type 'uri/mms'

    Unknown media type in type 'uri/mmst'

    Unknown media type in type 'uri/mmsu'

    Unknown media type in type 'uri/pnm'

    Unknown media type in type 'uri/rtspt'

    Unknown media type in type 'uri/rtspu'

    Unknown media type in type 'fonts/package'

    Unknown media type in type 'interface/x-winamp-skin'



3.) My volume buttons don't work on my Asus K50AB(<--this is more of a gripe than a problem.).
JerichoKru
Level 1
Level 1
 
Posts: 34
Joined: Sat Feb 14, 2009 12:28 am

Linux Mint is funded by ads and donations.
 
Previous

Return to Releases & Announcements

Who is online

Users browsing this forum: No registered users and 7 guests