"The connection was reset"; cannot submit data (https??)

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

"The connection was reset"; cannot submit data (https??)

Postby harripix on Tue Dec 25, 2012 7:13 am

Merry christmas everyone!

I know it's a bit bizzare to be posting on christmas morning, but I hope you can understand the frustration driving me.

I recently installed Mint 14 from Windows 8, onto my netbook. However impressed I am with the OS, there is one problem which is fundamentally unacceptable, and I cannot figure out how to solve it (even after half a day yesterday browsing forums). My problem is, that whenever I attempt to submit information on some sites (e.g. logging into hotmail/couchsurfing and sometimes facebook, or even posting on this forum), I get a timeout message from firefox saying "the connection was reset". I get similar messages to this across all browsers, so this is not a firefox problem. There are also 4 other computers connected to this connection, all work perfectly, so this is not a problem with the connection, and W8 worked perfectly on the same netbook, so this is not a problem with the netbook.

I have even now "downgraded" Mint 14 to Mint 13, and the problem persists. I have tried clearing/deleting cookies/cache, I have made sure the firewall is not on, and have changed user data in about:config on firefox.

So why is this happenening??

I really like the way the OS feels, but if I can't solve this problem I'm going to have to ditch it. If you can help me, I would be happier than I am after eating my christmas chocolate!

Thanks a lot

Harri
harripix
Level 1
Level 1
 
Posts: 3
Joined: Mon Dec 24, 2012 2:46 pm

Linux Mint is funded by ads and donations.
 

Re: "The connection was reset"; cannot submit data (https??)

Postby mank_in on Tue Dec 25, 2012 7:20 am

you can try change your DNS to openDNS or google DNS.
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: "The connection was reset"; cannot submit data (https??)

Postby harripix on Tue Dec 25, 2012 12:42 pm

Thanks Mank_in, I just tried, but didn't help
harripix
Level 1
Level 1
 
Posts: 3
Joined: Mon Dec 24, 2012 2:46 pm

Re: "The connection was reset"; cannot submit data (https??)

Postby harripix on Wed Dec 26, 2012 11:00 am

Does anyone else have any suggestions?? I've also now tried Ubuntu and the problem persists, I've also checked the firewall for the network:nothing. Ae there any simple steps that I should be taking when I install a linux OS to get better internet?
harripix
Level 1
Level 1
 
Posts: 3
Joined: Mon Dec 24, 2012 2:46 pm

Re: "The connection was reset"; cannot submit data (https??)

Postby maXmo on Fri Jan 04, 2013 12:04 pm

Same problem here. I also noticed there's no dns cache in linux at all so it fails very often with "can't find the server http://www... error message. The only guess is that the default connection time out is too small.
maXmo
Level 1
Level 1
 
Posts: 13
Joined: Tue Jan 24, 2012 4:57 pm


Return to Other networking topics

Who is online

Users browsing this forum: Google Adsense [Bot] and 11 guests