Thomson router network speed problem

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

Thomson router network speed problem

Postby gewitty on Sat May 03, 2014 11:37 am

I'm running a Thomson TG585 v8 router, supplied by my ISP (PlusNet). This has been working OK, but over the past few days I've had download speed problems.

When I check the router, it reports that my connection speed is 448kbps upstream and 14,328kbps downstream. However, when I run a speed check, either via wireless or Ethernet connection, the best download speed I get is 4.1Mbps and sometimes as low as 2.5Mbps.

Nothing has changed recently on my network, apart from the addition of a Chromecast, but I checked my download speed when this was not active.

The link information supplied by the Thomson is as follows:

DSL Type: G.992.5 annex A

Maximum Bandwidth (Up/Down) [kbps/kbps]: 21,501 / 16,468

Bandwidth (Up/Down) [kbps/kbps]: 448 / 14,328

Data Transferred (Sent/Received) [MB/MB]: 7.79 / 57.40

Output Power (Up/Down) [dBm]: 12.5 / 20.0

Line Attenuation (Up/Down) [dB]: 12.5 / 23.5

SN Margin (Up/Down) [dB]: 29.5 / 9.5

Vendor ID (Local/Remote): TMMB / TSTC

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 0 / 0

FEC Errors (Up/Down): 0 / 0

CRC Errors (Up/Down): 294 / 29

HEC Errors (Up/Down): 10 / 251


I've tried doing a factory reset on the router, but this made no difference. I now suspect there may well be a fault which means buying a replacement.

Can anyone suggest anything else worth trying first, or is this unit a gonner?
gewitty
Level 1
Level 1
 
Posts: 21
Joined: Tue Apr 14, 2009 11:02 am

Linux Mint is funded by ads and donations.
 

Return to Other networking topics

Who is online

Users browsing this forum: olly112 and 11 guests