"enable mobile broadband" not showing

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

"enable mobile broadband" not showing

Postby rumba on Sat Apr 09, 2011 6:01 am

hi all,

i've been running linuxmint on several computers for well over a year now, and very happily so, with no problems i haven't been able to solve. now, on a new linuxmint10 install, however, my mobile internet connection isn't working.

the mobile internet "modem" works, and i'm able to install and use it with no hazzle on other linuxmint installs. on this install, however, when i right-click on the network symbol, i only get these two options:

- enable networking
- enable wireless

and not the usual third option, "enable mobile broadband" that i'm used to, and able to get to work on other computers.

what may i be doing wrong here, and how can i get this to work. i've tried searching the forum, but have found no solutions. ideas, anyone?

ps: to state the obvious, i've installed the mobile broadband connection under "edit connections", with presumably no problems whatsovever
rumba
Level 1
Level 1
 
Posts: 1
Joined: Sat Apr 09, 2011 5:47 am

Linux Mint is funded by ads and donations.
 

Re: "enable mobile broadband" not showing

Postby Midnighter on Sun Apr 10, 2011 8:09 am

I had the same issue, but installing usb-modeswitch, logging out nad back in, and then re-inserting mobile broadband device, then it was detected properly, and allowed me to Enable Mobile Broadband with no issues. Just add it, then try as described. :)
If you accept - and I do - that freedom of speech is important, then you are going to have to defend the indefensible. That means you are going to be defending the right of people to read, or to write, or to say, what you don't say or like or want said.
User avatar
Midnighter
Level 6
Level 6
 
Posts: 1305
Joined: Tue May 22, 2007 1:52 pm
Location: Western Australia

Re: "enable mobile broadband" not showing

Postby chessashok on Thu Jul 07, 2011 9:32 pm

I have installed Linux Mint 11. I have BSNL CDMA Modem. I had enabled the Mobile Networking and its enabled. So I connect the BSNL Modem. It is not connected. Because the mobile Networking is not enabled automatically. So I try again and again. Please guide me! :!: :?: :?: :?: :(
chessashok
Level 1
Level 1
 
Posts: 1
Joined: Thu Jul 07, 2011 1:54 pm


Return to Other networking topics

Who is online

Users browsing this forum: No registered users and 3 guests