Wrong Mint13 screen resolution with Mint4Win

Questions about mint4win, the tool that lets you install Mint as a Windows program
Forum rules
Before you post please read this

Wrong Mint13 screen resolution with Mint4Win

Postby keithp on Fri Jun 01, 2012 11:15 am

I have installed Mint13 Mate inside Windows7, using Mint4Win.

When it boots, there is a message: 'Monitor out of range, reset to 1600x900 @ 60HZ'. (This is the correct setting for the monitor).

Booting stops for about 30 seconds, showing this message, then continues satisfactorily.

Checking the monitor settings, I find that it has been set to 1600x900 @ 50HZ. But the picture looks perfectly OK!

Then, using Additional Drivers, I installed the Recommended Current Version of the nVidia driver. No difference, still the 30 second pause.

The xorg.conf file seems very basic, it's just:

Section "Device"
Identifier "Default Device"
Option "nologo" "True"
End Section.


From my little knowledge of an xorg.conf file, I think that it should contain several sections, all full of settings - especially a range of monitor settings.

For information, I have replaced Mint9 and Mint4Win with Mint13. There was no problem with booting the earlier version.

I know that it isn't a big problem having to sit here waiting for booting to continue, but I can't understand why I have it now and not with any of the earlier versions of Mint.

Any suggestions will be very gratefully received.

Many thanks,

Keith
keithp
Level 3
Level 3
 
Posts: 124
Joined: Wed Dec 27, 2006 6:17 am
Location: Cheshire, England

Linux Mint is funded by ads and donations.
 

Re: Wrong Mint13 screen resolution with Mint4Win

Postby Oscar799 on Fri Jun 01, 2012 2:34 pm

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8701
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom


Return to mint4win

Who is online

Users browsing this forum: No registered users and 1 guest