Issue with removed usb & external hd.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Issue with removed usb & external hd.

Postby totodigrimey on Thu Apr 16, 2009 1:12 pm

I recently installed mint from inside Windows and the install took fine - though it seemed to freeze after my pc made some noises but after a reboot the install ran great.

Anyway my question is, I have attached a usb pen drive and an external hard drive when I was running Linux and the next time I booted into Linux its almost as if the OS was looking for them. I get some text on the screen instead of the usual Linux Mint loading screen. After some checks occurred and the mention of an error it loaded as normal into Linux without the intro loading progress bar.

Ive since removed the mint4win as Im looking to do a proper install but was wondering if this happened because it was installed within windows? Or is it even normal?

Cheers.
totodigrimey
Level 1
Level 1
 
Posts: 4
Joined: Wed Apr 15, 2009 5:39 pm
Location: Scotland

Linux Mint is funded by ads and donations.
 

Re: Issue with removed usb & external hd.

Postby Husse on Thu Apr 16, 2009 2:31 pm

Probably something along these lines
http://www.linuxmint.com/wiki/index.php ... annot_boot
And as you used mint4win it behaved somewhat differently - but I may be wrong
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Issue with removed usb & external hd.

Postby totodigrimey on Thu Apr 16, 2009 3:33 pm

Excellent! Thanks for the swift reply Husse!
totodigrimey
Level 1
Level 1
 
Posts: 4
Joined: Wed Apr 15, 2009 5:39 pm
Location: Scotland


Return to Installation & Boot

Who is online

Users browsing this forum: ktheking, Mute Ant and 18 guests