MINT 9 INSTALLATION STALLS---SOLVED

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

MINT 9 INSTALLATION STALLS---SOLVED

Postby whammy on Tue May 18, 2010 7:02 pm

HI Guys, Iam trying to install mint 9 inside windows xp using mint4win - wubi - , I have downloaded the iso for dvd, burnt it to disc using mint 7 and then when I try to install from this disc everything looks ok until I get a dialog box --Installing system ---verifying the installation --the bar whizzes up to 142 percent and then stops with --getting the time from a network server.
It then stops and will not go any further, I had the same problem when I tried to install the latest ubuntu version.???????????
I did get mint 9 working when I put it on a usb stick using the same iso image so I know mint 9 wll run on my system and I have been using mint 7 and 8 on same netbook which is a asus 1000he.

any ideas would be appreciated---thanks
Last edited by whammy on Fri May 21, 2010 6:41 am, edited 1 time in total.
ACER 3810TZ LAPTOP running Linux Mint 17 Mate
whammy
Level 1
Level 1
 
Posts: 25
Joined: Wed Nov 25, 2009 7:03 am

Linux Mint is funded by ads and donations.
 

Re: MINT 9 INSTALLATION STALLS -SOLVED

Postby whammy on Wed May 19, 2010 5:54 pm

I have now managed to get mint 9 installed with the wubi, burnt a brand new disc with a windows dvd burning app - don't know if it was the new disc or different burning software that did it but hey ho - alls well in the world now.
ACER 3810TZ LAPTOP running Linux Mint 17 Mate
whammy
Level 1
Level 1
 
Posts: 25
Joined: Wed Nov 25, 2009 7:03 am


Return to Installation & Boot

Who is online

Users browsing this forum: administrollaattori, Cosmo., Google [Bot], xyroz and 22 guests