Bug? mint4win changes the username

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Bug? mint4win changes the username

Postby karabas on Sat May 22, 2010 3:16 am

Hi everybody,

I am installing LinuxMint-9-desktop-gnome-64-bit on my desktop from windows-7, and choose to install inside windows (i.e. not run live-cd).

The standard wubi-window appears, providing me a choice of installation size, installation place, username, passwords, etc.

I type in a username _different_ from the windows username, however, after the installation and reboot the mint log-in screen displays my windows username.

Does anybody else meet this problem?

Thanks.
karabas
Level 1
Level 1
 
Posts: 1
Joined: Sat May 22, 2010 3:01 am

Linux Mint is funded by ads and donations.
 

Re: Bug? mint4win changes the username

Postby AcolyteVersion1 on Fri Jun 18, 2010 6:14 pm

I had the exact same behaviour, albeit with WUBI and an Ubuntu 10.04 install. I'm running Vista with all the latest patches; makes me wonder if this is something to do with User Account Control perhaps? That would tie in with the Windows 7 install of yours. I may have to try the Mint4Win process inside an XP VM and see if it gives the same result.

I was able to change my account name in Ubuntu once I logged in (the password I set up in WUBI worked fine, despite changing the username). However, if memory serves, it displayed my changed username in italics below the Vista username it seems to import.

Something I am curious to hear in this thread is if you find any problems using Gwibber. I've tried the WUBI install twice now, and both times, after the latest patches and reboot, Gwibber totally dies on me, citing issues with the gnome-key-ring and couchDB. I'm wondering if it's something to do with this username issue, since I've had the exact same issues on two WUBI installs, whilst a netbook Ubuntu install and several VMs haven't developed the same issue. May be unrelated, but the coincidence is there.
AcolyteVersion1
Level 1
Level 1
 
Posts: 8
Joined: Fri Jun 18, 2010 6:05 pm


Return to Installation & Boot

Who is online

Users browsing this forum: idscomm, tellymandeus and 20 guests