Input/Output error

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Input/Output error

Postby just1acc on Wed Nov 17, 2010 9:13 am

At first thanks for visiting my thread. At very beginning I must say that 'm a linux n00b, pretty enough windoze geek.

My one and only laptop config (was, past tense)---

Dell Studio 1435
320 GB HDD, 4 GB DDR2 RAM
Intel Core2Duo 2.10 Ghz Processor
Tripple Boot: Windows XP--Windows7 Ultimate--Linux Mint 9 (isodora) Gnome [under windows 7 by mint4win ]


Gained some knowledges in those days, not much though. Now JULIA released, dloaded ( I have a 2G mobile connection, takes 3 days to complete), burn...& so on.

Now, I have un-installed previous version & boot JULIA. OMG, after restarting when mint loader launches, just after formatting the partition en ext4 (automatically) installer shows like "input/output error, installer failed, root partition....". :shock:

Took a break, un-installed, cleaned any trace of linux, restarted. Mount the image to virtual drive ( do that two times, 1st from Daemon Tools then Ultra ISO premium). Same procedure like from DVD & run min4lin (as administrator, like the previous attempts). :?

But the same problem occours when mint tries to finish the installation after restart. :cry:

NB: the procedure has no problem. I have succeeded by linux mint 9 & mint 7 DVD/CD respectively.


Now...what to do? :!: :?:
just1acc
Level 1
Level 1
 
Posts: 8
Joined: Wed Nov 17, 2010 5:08 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: wbfog and 17 guests