Mint10 LXDE in Mint4Win doesn't keep any settings at all

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby BrunoMiranda on Wed Feb 23, 2011 11:22 am

Greetings!
I've just installed Mint10 LXDE in Mint4Win mode and it doesn't keep any settings at all after rebooting.

Each time i reboot it, after selecting the OS, i get the same thing, a message that it needs to finish the instalation, and it gives me 4 seconds to press Esc to get some more options. It seems it never gets properly installed.

Apart from crashing Firefix a lot and stalling the PC while getting the updates, i've noticed it doesn't save any settings at all after rebooting, not even the firewall's or the screen's frequency. I have also noticed that even the updates i install are lost after rebooting.

Basicly it just seems like a liveCD running from the hard disk.


So... Is this...

- Because it's still a RC?

- Because i'm using Mint4Win?


Am i missing something? :roll:

or... ? ? ?

Thanx!
Bye for now,
Bruno


(Always backup before you fvckup :mrgreen: )
BrunoMiranda
Level 2
Level 2
 
Posts: 97
Joined: Thu Jun 24, 2010 2:22 pm

Linux Mint is funded by ads and donations.
 

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby BrunoMiranda on Wed Feb 23, 2011 1:41 pm

For your information:

- I've checked the ISO's MD5 and it matches.

- I've reinstalled it on the same computer (using Mint4Win), and it has the same behaviour.

- I've installed it on another computer (using Mint4Win) and it has the same behaviour.
Bye for now,
Bruno


(Always backup before you fvckup :mrgreen: )
BrunoMiranda
Level 2
Level 2
 
Posts: 97
Joined: Thu Jun 24, 2010 2:22 pm

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby Kendall on Thu Mar 03, 2011 6:12 pm

I brought this up to clem, I personally don't have any way to test/debug this as I don't have a Windows machine. But rest assured it's being looked into. Worst case scenario is we have to drop mint4win from the LXDE edition, but I'd rather not have it there than have it cause problems for new users.
User avatar
Kendall
Level 7
Level 7
 
Posts: 1580
Joined: Mon Nov 16, 2009 12:20 pm
Location: Asheville, NC, USA

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby BrunoMiranda on Fri Mar 04, 2011 7:00 am

I think Mint4Win is a great idea, it's a really good point of entry to the Mint world. I, personally, started this way.
It is easy to install, try out and uninstall when necessary, and it drives away people's fear about partitioning and loosing data, and at the same time keeping our "safe" Windows world untouched until we decide to drop it down.
All this gives a great emotional security to newcomers, that have a chance to progressively step away from Windows into Linux Mint.
Bye for now,
Bruno


(Always backup before you fvckup :mrgreen: )
BrunoMiranda
Level 2
Level 2
 
Posts: 97
Joined: Thu Jun 24, 2010 2:22 pm

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby Kendall on Fri Mar 04, 2011 3:06 pm

I completely agree, thus the reason I'm trying to finally get it implemented in the LXDE release (it wasn't present for versions 8 and 9). We'll see how it goes with what the rest of the team finds.
User avatar
Kendall
Level 7
Level 7
 
Posts: 1580
Joined: Mon Nov 16, 2009 12:20 pm
Location: Asheville, NC, USA

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby mathematricks on Thu Apr 14, 2011 5:17 pm

I've got the same problem with the same version of Mint. I'm using an Acer Aspire One ZG5. I think the idea is great in principle. I've always wanted to move to Linux but the move is a tad too daunting given the reliance I've come to expect on Windows.

Mint seems to be the best distro i've tried since my first look into Linux about 10 years ago!

Unfortnately like the previous user, the settings just don't seem to remain. In fact, there's failed to get user id error on the terminal as it's loading. I'm not sure if that's anything to do with it.

Is there any chance this will be fixed?
mathematricks
Level 1
Level 1
 
Posts: 3
Joined: Thu Apr 14, 2011 5:04 pm

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby CaptSteve on Fri Oct 07, 2011 12:09 pm

I have this same problem on an MSI machine. I note that Mint4win is missing from LXDE v11. Does this mean it isn't fixed, and won't be?
CaptSteve
Level 1
Level 1
 
Posts: 8
Joined: Sat Mar 26, 2011 6:04 am

Re: Mint10 LXDE in Mint4Win doesn't keep any settings at all

Postby CaptSteve on Sat Oct 08, 2011 8:57 am

Further information which may be helpful: File manager does not show the windows partition on which Mint4win is installed. Using Gparted, I discovered that this has been mounted as
Code: Select all
/isodevice
and can therefore be accessed just like any other disk.

Within this device is a file
Code: Select all
/disks/root.disk
. Is there any method to mount this as a device in Mint? if so, presumably the userid file (whatever it's called) could be edited directly to create the user, to be picked up on reboot.

Does anyone know if this is possible?
CaptSteve
Level 1
Level 1
 
Posts: 8
Joined: Sat Mar 26, 2011 6:04 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Habitual, hinto and 14 guests