Win4Mint Installtion Problem??

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Win4Mint Installtion Problem??

Postby KOB. on Sat Aug 13, 2011 10:14 pm

Yes, i am a noob. Yes I have looked 'everywhere' for a possible solution.

I have the mint4win CD (both on CD and on my PC).
I have previously had mint4win (10) installed which was uninstalled.
When I try to install 11 it seems to install OK, but then I get the message The installer encountered an unrecoverable error and will now reboot (nothing else).
I can get to the management windows.
I have booted successfully from CD and did the CD verification (which said it was OK).
I have tried with ACPI fixes - same result.
I have tried with video safe mode - same result.
I am using a HP pavillion 7 (4Gig RAM).
I set aside 20Gb disk space for the mint4win installation.
I am running Windows 7 Professional.

I've rebooted and tried everything to get this going (well within my limited repertoire of Linux. It makes it difficult to think of moving to another environment when you get inane messages that simply say ..there was a problem...

Does anyone have any ideas how I might progress past this point. As notes, when I get the management screen up (if I don't immediately kill the system), these functions appear to work.

Thanks,
KB
KOB.
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 12, 2011 7:23 pm

Linux Mint is funded by ads and donations.
 

Re: Win4Mint Installtion Problem??

Postby wayne128 on Sat Aug 13, 2011 10:18 pm

Have you consider to install onto hard disk partition?

Most people install onto hard disk and more help available there.
wayne128
Level 10
Level 10
 
Posts: 3325
Joined: Tue Jul 13, 2010 12:15 am

Re: Win4Mint Installtion Problem??

Postby KOB. on Sun Aug 14, 2011 2:06 am

Most people install onto hard disk and more help available there.


Sure and thanks, but the point of the mint4win is to not have to reconfigure and just install within windows which is why I'm going this route. As noted, successfully installed 10 previously. Everything appears to install OK except for that 'final' error.

KB
KOB.
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 12, 2011 7:23 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 14 guests