insatallation problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

insatallation problem

Postby tonivines on Tue Jan 31, 2012 5:33 pm

Hi! I've installed Mint ( the latest one) alongside Windows XP Pro. When I boot up and I get the choice I scroll to Linux and hit enter. I get the following error message. Try(hd0,0):NTFS5:error:"prefix" is not set.
Any ideas please?
Thank you.
Toni.
tonivines
Level 1
Level 1
 
Posts: 13
Joined: Sat Jan 15, 2011 2:13 pm

Linux Mint is funded by ads and donations.
 

Re: insatallation problem

Postby remoulder on Tue Jan 31, 2012 6:12 pm

Is this an install 'inside' Windows using the Mint4win installer or an install to a separate partition on the hard drive? How did you install? If via bootable disc, did you check the MD5Sum and burn at the slowest speed, see How to burn an ISO? Can you boot from the disc and does the 'Check disc for errors' option give any errors? What is the partition layout of your drive and what is on them?
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: insatallation problem

Postby tonivines on Tue Jan 31, 2012 6:50 pm

I installed from inside Windows using the Mint4win installer. I downloaded the files from the Mint website and then used Nero to burn them to a DVD disc. I didn't see the MD5Sum, sorry. I'm totally new to this.
Should I try to install again?
Sorry for being a bit dim on this.
Thank you so much for your help,
All the best,
Toni.
tonivines
Level 1
Level 1
 
Posts: 13
Joined: Sat Jan 15, 2011 2:13 pm

Re: insatallation problem

Postby Oscar799 on Wed Feb 01, 2012 10:36 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8825
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: insatallation problem

Postby remoulder on Wed Feb 01, 2012 3:01 pm

Afraid I'm not able to help with mint4win issues, however put
NTFS5:error:"prefix" is not set site:ubuntuforums.org
into a google search and try some of the suggestions it should bring up.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], sarath and 18 guests