(SOLVED)After install Isadora reverts to standard fluxbox

Forum rules
Before you post please read how to get help

(SOLVED)After install Isadora reverts to standard fluxbox

Postby LinuxUser531700 on Thu Apr 07, 2011 1:38 am

I'm not sure what happened and I've tried searching Google for an answer. After I installed Linux Mint 9, Isadora Fluxbox on my Gateway Laptop, the 'Minty' look and feel disappeared. Now everything looks like a plain/standard Fluxbox installation.

What do I check? How do I get it back? I want it look and act exactly as it did when I ran it from the live CD.

Thanks!
Last edited by LinuxUser531700 on Fri Apr 08, 2011 1:08 pm, edited 1 time in total.
LinuxUser531700
Level 1
Level 1
 
Posts: 5
Joined: Mon Mar 14, 2011 3:44 pm

Linux Mint is funded by ads and donations.
 

Re: After install Isadora reverts to standard fluxbox

Postby nunol on Thu Apr 07, 2011 1:58 pm

It should look and act exactly as from the live CD. Did you retry the installation?
User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal

Re: After install Isadora reverts to standard fluxbox

Postby LinuxUser531700 on Thu Apr 07, 2011 7:27 pm

Yes I did retry the installation. Nothing changed. I have a /home partition and I think it saved the settings somewhere after the initial installation. It is still the standard fluxbox.....and I want the Linux Mint Fluxbox look!
LinuxUser531700
Level 1
Level 1
 
Posts: 5
Joined: Mon Mar 14, 2011 3:44 pm

Re: After install Isadora reverts to standard fluxbox

Postby nunol on Thu Apr 07, 2011 8:16 pm

Not sure how to help you on this but there is a thread about a similar problem, LM9 Fluxbox RC - menu problems: viewtopic.php?f=142&t=52585

Does that thread solve your problem?

Other information on the links below:

Fixing Mint 9 Fluxbox Menus:
http://pastelinux.com/fixing-mint-fluxbox-9-menus/

Mint-FM2 v3.xx - Documentation:
http://community.linuxmint.com/tutorial/view/96
User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal

Re: After install Isadora reverts to standard fluxbox

Postby LinuxUser531700 on Fri Apr 08, 2011 1:06 pm

Thanks for your help, the information I read in your links didn't fix my problems but led me down another road to consider.

As I mentioned earlier, on my hard drive I have a seperate partition for/home. The actual operating system, I normally install on a seperate partion under /. It makes it very easy and convenient to install a new operating system or upgrade without affecting my personal files. My thought was, because I had Ubuntu installed prior, that possible in the /home partion there were configuration files that were conflicting with the new install.

I think I guessed right, because I moved all my personal files to a flash drive, formatted both partitions (/ & /home) reinstalled Isadora and all is good! I put back my personal files to the /home partition.
LinuxUser531700
Level 1
Level 1
 
Posts: 5
Joined: Mon Mar 14, 2011 3:44 pm

Re: (SOLVED)After install Isadora reverts to standard fluxbo

Postby nunol on Fri Apr 08, 2011 1:25 pm

It's good to know it's working.

Cheers.
User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal


Return to Others

Who is online

Users browsing this forum: No registered users and 3 guests