.flv files lost audio after Miro installation [SOLVED]

Forums for the KDE Edition
Forum rules
Before you post please read this

.flv files lost audio after Miro installation [SOLVED]

Postby akshaypande1989 on Fri Oct 30, 2009 1:58 pm

Since I installed Miro (the latest version) in my Linux KDE Gloria, all my .flv files, be they on my coomputer or online on YouTube suddenly do not have any sound, only video. Other types of files, such as .avi, .mp3, .wmv still have sound, and I hear the welcome and exit sound as always (in Linux). In WinXP, which I have alongside, I can still hear .flv files.

Problem persists despite removal of Miro

Please help

Thank you
Warmly
Akshay
Last edited by akshaypande1989 on Fri Oct 30, 2009 3:11 pm, edited 1 time in total.
akshaypande1989
Level 1
Level 1
 
Posts: 18
Joined: Thu Oct 29, 2009 1:15 pm

Linux Mint is funded by ads and donations.
 

Re: .flv files lost audio after Miro installation

Postby dlkreations on Fri Oct 30, 2009 2:48 pm

I was reading on the OpenSUSE forums yesterday about someone not getting sound from their online videos as well. Turns out his PCM mixer settings were turned down/off. Did you by chance check those to see if they were at normal level?
Image
It's perfectly OK to express an opinion, but refrain from foul and stupid language
- Husse
User avatar
dlkreations
Level 5
Level 5
 
Posts: 790
Joined: Mon Jan 12, 2009 8:40 pm
Location: Orange County, California

Re: .flv files lost audio after Miro installation

Postby akshaypande1989 on Fri Oct 30, 2009 3:11 pm

Oh yes, it was indeed the PCM, it was down to mute!! Thank you so much, you're a lifesaver

Hurray!!!
akshaypande1989
Level 1
Level 1
 
Posts: 18
Joined: Thu Oct 29, 2009 1:15 pm

Re: .flv files lost audio after Miro installation [SOLVED]

Postby dlkreations on Fri Oct 30, 2009 4:47 pm

Awesome! Glad I could help, and thank you for putting a [SOLVED] in your topic header too! :D
Image
It's perfectly OK to express an opinion, but refrain from foul and stupid language
- Husse
User avatar
dlkreations
Level 5
Level 5
 
Posts: 790
Joined: Mon Jan 12, 2009 8:40 pm
Location: Orange County, California


Return to KDE

Who is online

Users browsing this forum: No registered users and 6 guests