Not able to mount or access secondary hard drive.

Forums for the KDE Edition
Forum rules
Before you post please read this

Not able to mount or access secondary hard drive.

Postby caddi on Mon Apr 18, 2011 2:17 pm

I have just installed KDE in an attempt to learn more about desktop managers. After years of using gnome I was massively impressed by KDE, except for one issue.

I have a secondary internal hard drive which is my storage drive. Though I can see it in the dolphin menu when I click on it I get the following message, though I can access the drive if I boot into gnome (I am running both from the user-defined (grub?) menu.)

I get the following message when I try to access it:
An error occurred whilst accessing 'storage', the system responded: kdesu: Use --help to get a list of available command line options.
when I try this I get kdesu: command not found

I have tried to mount the drive using the automatically mount removable drives (even though it is not a removable drive) because it was not selected, I thought that might work.

I have tried to mount it from the cli but not managed that either.

I have searched for answers on the forum and through google, and would welcome a pointer to how I can do this.

Many thanks,
caddi
caddi
Level 1
Level 1
 
Posts: 16
Joined: Thu May 15, 2008 12:22 pm

Linux Mint is funded by ads and donations.
 

Re: Not able to mount or access secondary hard drive.

Postby mads on Mon Apr 18, 2011 3:05 pm

Check out post #27 by 'deano_ferrari' on this thread. I hope it is relevant for your case.
User avatar
mads
Level 6
Level 6
 
Posts: 1309
Joined: Wed Nov 03, 2010 3:44 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests