MintMenu: Flickering Menu after Install

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

MintMenu: Flickering Menu after Install

Postby jaqian on Tue Oct 13, 2009 8:23 am

When I install software on Gloria using either apt-get or Synaptic I get a strange problem. After installing I go to click on the new software and the menu goes all flickery like a flurescent lightbulb. Cannot select any category. I move the mouse pointer away from the menu and back again and everything is ok. Its not a big deal but it is a little annoying.
.
..
...
Computers: Desktop> Dell Dimension 8400 | Netbook> MSI U135DX
Distros: Mint LXDE 11

--------------------------------------------------------
Camera: Sony Alpha α100 (Silver) | Minolta 50mm f1.7
jaqian
Level 2
Level 2
 
Posts: 68
Joined: Tue Jun 30, 2009 8:25 am
Location: Dublin, Ireland

Linux Mint is funded by ads and donations.
 

Re: MintMenu: Flickering Menu after Install

Postby DrHu on Tue Oct 13, 2009 5:09 pm

More context needed: hardware, software
In terminal, check
    inxi -F
    --short list of all hardware
    inxi -G
    --graphics card only
    inxi -H
    --help options for the inxi command
It is unlikely that the problem is the system install of software or uodates
--much more likely that the problem is the video driver in use, or Compiz effects

I always turn off all Compiz (set as None) effects (and various eye candies) in any Linux or Windows OS: using windows classic menus for example.
User avatar
DrHu
Level 17
Level 17
 
Posts: 7002
Joined: Wed Jun 17, 2009 8:20 pm

Re: MintMenu: Flickering Menu after Install

Postby jaqian on Wed Oct 14, 2009 8:36 am

Will get that info later. Cheers.
.
..
...
Computers: Desktop> Dell Dimension 8400 | Netbook> MSI U135DX
Distros: Mint LXDE 11

--------------------------------------------------------
Camera: Sony Alpha α100 (Silver) | Minolta 50mm f1.7
jaqian
Level 2
Level 2
 
Posts: 68
Joined: Tue Jun 30, 2009 8:25 am
Location: Dublin, Ireland

Re: MintMenu: Flickering Menu after Install

Postby emorrp1 on Fri Oct 16, 2009 12:43 pm

Thank you for reporting a bug in Linux Mint. Unfortunately I cannot reproduce your problem, so it's likely that you've changed something as root (using sudo) that has messed up your configuration. If you can reproduce the bug in a fresh install (probably a virtual machine, or a new user account) then please detail the steps necessary, including any extra software you added and all software versions. Please also check out the Linux Mint Forums, where there are many more people available to help out with diagnosing any problems you have. You might also like to check out this article: http://www.chiark.greenend.org.uk/~sgtatham/bugs.html This is a standard response, so it may not be entirely appropriate.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: MintMenu: Flickering Menu after Install

Postby jaqian on Mon Oct 19, 2009 7:51 pm

DrHu wrote:More context needed: hardware, software
In terminal, check
    inxi -F
    --short list of all hardware
    inxi -G
    --graphics card only
    inxi -H
    --help options for the inxi command
It is unlikely that the problem is the system install of software or uodates
--much more likely that the problem is the video driver in use, or Compiz effects

I always turn off all Compiz (set as None) effects (and various eye candies) in any Linux or Windows OS: using windows classic menus for example.


Here you go...
Code: Select all
 [b]inxi -F[/b]
System:    Host glas Kernel 2.6.28-11-generic i686 (32 bit) Distro Linux Mint 7 Gloria - Main Edition
CPU:       Single core Intel Pentium 4 (HT) cache 1024 KB flags (sse3 nx) bmips 5984.79
           Clock Speeds: (1) 2992.395 MHz (2) 2992.395 MHz
Graphics:  Card ATI RV370 5B60 [Radeon X300 (PCIE)] X.Org 1.6.0 Res 1280x1024@60.0hz
           GLX Renderer Mesa DRI R300 20060815 x86/MMX/SSE2 TCL GLX Version 1.3 Mesa 7.4
Audio:     Card Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller driver Intel ICH at ports ec00 e8c0
           Sound: Advanced Linux Sound Architecture Version 1.0.18rc3
Network:   Card-1 Broadcom BCM4306 802.11b/g Wireless LAN Controller driver b43-pci-bridge
           Card-2 Broadcom NetXtreme BCM5751 Gigabit Ethernet PCI Express driver tg3 v: 3.94
Disks:     HDD Total Size: 80.0GB (10.8% used) 1: /dev/sda ST380013AS 80.0GB
Partition: ID:/ size: 57G used: 8.1G (16%) ID:swap-1 size: 2.94GB used: 0.10GB (3%)
Info:      Processes 139 Uptime 3:25 Memory 293.8/496.0MB Client Shell inxi 1.0.6


Code: Select all
[b]inxi -G[/b]
Graphics:  Card ATI RV370 5B60 [Radeon X300 (PCIE)] X.Org 1.6.0 Res 1280x1024@60.0hz
           GLX Renderer Mesa DRI R300 20060815 x86/MMX/SSE2 TCL GLX Version 1.3 Mesa 7.4
.
..
...
Computers: Desktop> Dell Dimension 8400 | Netbook> MSI U135DX
Distros: Mint LXDE 11

--------------------------------------------------------
Camera: Sony Alpha α100 (Silver) | Minolta 50mm f1.7
jaqian
Level 2
Level 2
 
Posts: 68
Joined: Tue Jun 30, 2009 8:25 am
Location: Dublin, Ireland

Re: MintMenu: Flickering Menu after Install

Postby opticyclic on Sat Oct 24, 2009 1:20 am

I have seen something similar to this in Mint7 and Mint6, however, I haven't been able to create a 100% reproducible test case so I have never reported it.
Sometimes, when I am moving up the menu with the mouse its as if the menu has got stuck between two categories and flicks back and forth between the two.

I currently have compiz on Ultimate, but have also seen it with the settings on Default.

Code: Select all
myPC ~ $ inxi -F
System:    Host toast Kernel 2.6.28-11-generic i686 (32 bit) Distro Linux Mint 7 Gloria - Main Edition
CPU:       Dual core Intel Core2 Duo T7700 (SMP) cache 4096 KB flags (sse3 nx lm vmx) bmips 9575.92
           Clock Speeds: (1) 800.00 MHz (2) 2401.00 MHz
Graphics:  Card nVidia Quadro NVS 135M X.Org 1.6.0 Res 1280x800@50.0hz
           GLX Renderer Quadro NVS 135M/PCI/SSE2 GLX Version 3.0.0 NVIDIA 180.44
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller driver HDA Intel
           Sound: Advanced Linux Sound Architecture Version 1.0.18rc3
Network:   Card-1 Intel PRO/Wireless 3945ABG [Golan] Network Connection driver iwl3945 v: 1.2.26ks
           Card-2 Broadcom NetXtreme BCM5755M Gigabit Ethernet PCI Express driver tg3 v: 3.94
Disks:     HDD Total Size: 160.0GB (8.1% used) 1: /dev/sda Hitachi HTS72321 160.0GB
Partition: ID:/ size: 49G used: 13G (27%)
Info:      Processes 140 Uptime 46 min Memory 312.2/3528.4MB Client Shell inxi 1.0.6


Code: Select all
myPC ~ $ inxi -G
Graphics:  Card nVidia Quadro NVS 135M X.Org 1.6.0 Res 1280x800@50.0hz
           GLX Renderer Quadro NVS 135M/PCI/SSE2 GLX Version 3.0.0 NVIDIA 180.44
opticyclic
Level 3
Level 3
 
Posts: 126
Joined: Tue Jan 13, 2009 4:14 am

Re: MintMenu: Flickering Menu after Install

Postby jaqian on Sat Oct 24, 2009 11:06 am

opticyclic wrote:I have seen something similar to this in Mint7 and Mint6, however, I haven't been able to create a 100% reproducible test case so I have never reported it.
Sometimes, when I am moving up the menu with the mouse its as if the menu has got stuck between two categories and flicks back and forth between the two.

I currently have compiz on Ultimate, but have also seen it with the settings on Default.


Thats exactly what happens. I can live with it but just thought I'd say it. Maybe its caused by how my pc interacts with the software or maby compiz. Anyone tell me how to turn compiz off to see if thats what is causing the problem?
.
..
...
Computers: Desktop> Dell Dimension 8400 | Netbook> MSI U135DX
Distros: Mint LXDE 11

--------------------------------------------------------
Camera: Sony Alpha α100 (Silver) | Minolta 50mm f1.7
jaqian
Level 2
Level 2
 
Posts: 68
Joined: Tue Jun 30, 2009 8:25 am
Location: Dublin, Ireland

Re: MintMenu: Flickering Menu after Install

Postby DrHu on Sat Oct 24, 2009 4:33 pm

viewtopic.php?f=109&t=24137
viewtopic.php?f=55&t=34584&p=199423&hilit=compiz+settings#p199423
--search on these forums

I've already uninstalled it (Compiz), but you can get the effects changed in mint menu>Control center>Compiz

In my system, check
    compiz --check
    The program 'compiz' is currently not installed. You can install it by typing:
    sudo apt-get install compiz-wrapper
    bash: compiz: command not found
--there are two: simple compiz and a more complete compiz settings
User avatar
DrHu
Level 17
Level 17
 
Posts: 7002
Joined: Wed Jun 17, 2009 8:20 pm

Re: MintMenu: Flickering Menu after Install

Postby jaqian on Sat Oct 24, 2009 5:08 pm

Thanks again DrHu. I'll let you know what happens.
.
..
...
Computers: Desktop> Dell Dimension 8400 | Netbook> MSI U135DX
Distros: Mint LXDE 11

--------------------------------------------------------
Camera: Sony Alpha α100 (Silver) | Minolta 50mm f1.7
jaqian
Level 2
Level 2
 
Posts: 68
Joined: Tue Jun 30, 2009 8:25 am
Location: Dublin, Ireland

Re: MintMenu: Flickering Menu after Install

Postby opticyclic on Mon Nov 30, 2009 12:35 am

I have just seen the same effect in Mint8 a few hours after install.
opticyclic
Level 3
Level 3
 
Posts: 126
Joined: Tue Jan 13, 2009 4:14 am

Re: MintMenu: Flickering Menu after Install

Postby Husse on Mon Feb 22, 2010 1:06 pm

all flickery like a flurescent lightbulb

Could you explain that a bit more?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: MintMenu: Flickering Menu after Install

Postby opticyclic on Mon Jul 04, 2011 6:43 pm

Digging up an old thread, but I think I can see this effect at 4mins 5sec on this review of Mint 11.
http://www.youtube.com/watch?v=0z_IIq2su2w
opticyclic
Level 3
Level 3
 
Posts: 126
Joined: Tue Jan 13, 2009 4:14 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 23 guests