BAD BUG IN MINT 10

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

BAD BUG IN MINT 10

Postby sagebrush on Fri Jan 07, 2011 5:54 pm

MINT 10 64BIT LIVE
HP DV7 LAPTOP
WINDOWS 7 ULTIMATE
DUAL BOOT


THE PROBLEM IS ODD, WHEN TYPING , IN BROWSER, OR DOCUMENT , ANY TYPE OF TYPING TEXT, IF I HIT THE BUTTON THAT TURNS OFF THE TOUCHPAD SO THAT IT DOESNT INTERFEAR WITH
MY HANDS MOVING AROUND THE KEYBOARD ( WE ALL KNOW THAT PROBLEM ) THEN A PROBLEM ARRISES, TURNING OFF THAT BUTTON TO KILL THE TOUCHPAD WHILE TYPING KILLS THE KEYBOARD.. I CAN NO LONGER TYPE, TURNING THE BUTTON FOR THE TOUCHPAD BACK ON DOES NO GOOD.. NOTHING I HAVE TRIED FIXES THIS... I HAVE TO REBOOT TO GET THE KEYBOARD TO WORK... THE MOUSE STILL WORKS AND I CAN CLICK THINGS... JUST CANT TYPE ANYTHING.

I HAVE NO IDEA IF THIS PROBLEM IS A MIX OF ISSUES BETWEEN HARDWARE AND LINUX OR IN LINUX ITSELF... IM GOING TO TEST IT NOW IN WINDOWS AND SEE IF IT DOES THE SAME THING,
IF I DO NOT TYPE YES IT DOES OR NO IT DOESNT THEN YOU WILL KNOW THAT IT KILLED MY KEYBOARD IN WINDOWS TOO...HERE GOES...

OK..IT DOES NOT HAPPEN IN WINDOWS...ONLY LINUX... SO THIS MUST BE A LINUX GLITCH AS IT WORKS OK TO BEGIN WITH, AND ONLY DIES AFTER THE TOUCHPAD IS DISABLED.. WHICH MEANS ITS PROBABLY THE LINUX TOUCHPAD DRIVER HAS NO UNDERSTANDING OF WHAT THE TOUCHPAD ON OFF BUTTON DOES..AND KILLS THE KEYBOARD AFTER THE BUTTON IS PUSHED..

PLEASE FIX THIS BUG !!!!! VERY ANNOYING...

THANKS
sagebrush
Level 1
Level 1
 
Posts: 3
Joined: Fri Jan 07, 2011 5:41 pm

Linux Mint is funded by ads and donations.
 

Re: BAD BUG IN MINT 10

Postby beefstu on Fri Jan 07, 2011 7:03 pm

PLEASE FIX THIS BUG !!!!! VERY ANNOYING...
AS IS SHOUTING!!!!!!!!!!!!

something to try, on the grub screen you first see, with linux mint highlighted, press "e" key and go to just before it says "quiet splash" and type
Code: Select all
i8042.nomux=1
and press ctrl-x to boot. once you have booted, try the button again to see if it has any effect. If it does you can make the change permanent, otherwise it will automatically remove itself on next boot
Please go through the steps here when posting a question. Once your question has been resolved, edit the original question post and add [Solved] to the subject. Both of these will help others use the forum effectively.
User avatar
beefstu
Level 5
Level 5
 
Posts: 654
Joined: Tue Dec 29, 2009 10:22 am
Location: Southampton, UK


Return to Newbie Questions

Who is online

Users browsing this forum: annie, PatH57, voidhead and 25 guests