Uninstall and Completely remove (Firestarter) don't work

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Uninstall and Completely remove (Firestarter) don't work

Postby Gee7 on Wed Jan 12, 2011 6:58 am

System: Linux Mint Debian using Gnome

2 Mint Tools problems:

(1) When going to Menu/All applications/Internet/Firestarter/ and right clicking on Uninstall, the message comes, "No matching package found."
So the Uninstall function is not connected to the location of the software (/usr/bin/firestarter).

(2) Next open Synaptic and select Firestarter and Completely Remove, and find that the software is not completely removed. When I re-install Firestarter, it has exactly the same settings and the same problems (it shows under Firewall Events all the logs for December but none for January, when my Firestarter was broken perhaps by a malicious script or hacker when browsing a netbook advertising page). Actually no events at all should be shown, and the settings should be default as I had selected Completely Remove, but this is not the case.
So the (Synaptic Package Manager) Completely Remove tool does not work.

I have been unable to trace where the Firestarter software settings are located after I have supposedly removed the software, but they are lurking somewhere on my hard drive.

Thanks for listening. These are 2 small bugs but I feel a bit lost with a firewall acting strangely, it's my defence.
Gee7
Level 1
Level 1
 
Posts: 33
Joined: Tue Mar 31, 2009 7:07 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], papa33 and 36 guests