[inv]X crashes and system only responds via sys-req on keybo

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[inv]X crashes and system only responds via sys-req on keybo

Postby bomanizer on Wed Nov 11, 2009 4:06 pm

https://bugs.launchpad.net/ubuntu/+sour ... bug/412907

I stumbled on this while googling after this error message that I saw in dmesg:

dmesg.0:
[ 41.586229] [drm:i915_setparam] *ERROR* unknown parameter 4

I'm confident that I can reproduce this event, please advice where to go from here regarding Gloria support?
Or is this not going to be fixed in Gloria?

Thanks.
bomanizer
Level 1
Level 1
 
Posts: 23
Joined: Fri Mar 20, 2009 3:43 pm

Linux Mint is funded by ads and donations.
 

Re: X crashes and system is only responsive via sys-req on keybo

Postby Husse on Sat Nov 21, 2009 10:56 am

This is upstream and has to do with the Intel Graphics problems in Jaunty and UXA
It is (supposed to be) fixed in Karmic/Helena and it will probably not be fixed in Jaunty/Gloria
Report closed
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], George99 and 24 guests