[solved]LM8 SATADVD burner fails partitioning during install

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[solved]LM8 SATADVD burner fails partitioning during install

Postby grimdestripador on Mon Nov 30, 2009 6:04 pm

Setup:
IDE Master Primary
SATA-DVD burner

Step1:
Burn CD, check md5sum. OK
Boot CD, run normal boot
Click Install Linux Mint 8
Proceed to dialogues until partition manager comes up. Sits there blank. List box is blank, All buttons are gray (disabled). No way to exit out, no way to write partion table/partitions

Step2:
Force Reboot, choose boot to normal mode
run terminal, run fdisk while creating a new partition table, new partition and swap space. Run mkfs.ext3 /dev/<disk> -cc on first partiton.

Step3:
Reboot. Situation same as Step 1.

Step4:
Try boot with Puppy linux, CD and USB. Boots fine, Installs fine.
Try boot with linux-gamers.net live boot image. Fails at boot claiming the nv/sr (nvidia sata raid) is passed incorrect parameters to mount.
Try boot with linux-gamers.net live boot image after I unplugged my SATA-dvd burner, and replaced with IDE DVD burner

Step5:
Try boot with LM8 after I unplug SATA-dvd burner and replace with IDE DVD burner. Still only with IDE hard drive. Boots fine, and runs installer fine.

Assumption to cause of problem.
SATA-DVD burner causes partition manager during install to fail. Partition manager generates no visible errors. But these error might be due to nv/sr incorrect parameters

How should I proceed to create an actual bug report.
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Linux Mint is funded by ads and donations.
 

Re: LM8 SATA-DVD burner fails partitioning during install

Postby Husse on Fri Dec 04, 2009 7:40 am

How should I proceed to create an actual bug report.

I'll help you with that and move it to the "Bugs in Helena" section
The proper placed is Launchpad, but emorrp1 goes through the bug sections and add "real bugs" to launchpad
This looks like a real bug and is well documented, thank you
I have had problems with the nv raid thing earlier (in XP)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: LM8 SATA-DVD burner fails partitioning during install

Postby Husse on Tue Feb 23, 2010 6:28 am

Fails at boot claiming the nv/sr (nvidia sata raid) is passed incorrect parameters to mount.

Problems with RAID held Boo back in creating the KDE edition, but it was solved even if I don't remember how now
I'll mark this as solved
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: Linny, zikozix and 47 guests