LM V8 - Helena: ubuntu logo 2nd display

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

LM V8 - Helena: ubuntu logo 2nd display

Postby Gweilo on Mon Mar 01, 2010 4:05 pm

I'm running Helena, and using the ATI drivers, I have it set to single display + dual desktop, the second desktop(my tv) shows the same theme as I'm using, but it's in Ubuntu style(top bar applications, places, system) as well, it's the ubuntu logo instead of Mint....not a big deal(to me anyway) but thought you should know :D

I'm using Gnome, if that helps
Gweilo
 

Linux Mint is funded by ads and donations.
 

Re: LM V8 - Helena: ubuntu logo 2nd display

Postby Husse on Tue Mar 02, 2010 8:26 am

I have experienced the same problem when trying to get dual monitors single screen but eventually it goes away
Has to do with the configuration of it all but it is a strange bug
I think I'll let Clem take a look at it
I have reported this as a bug assigned to Clem
https://bugs.launchpad.net/linuxmint/+bug/530661
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 17 guests