External USB Harddisk mount problem, in Mint 8 Gnome Edition

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

External USB Harddisk mount problem, in Mint 8 Gnome Edition

Postby imranmahsud on Tue Mar 23, 2010 12:04 am

The problem is that I have an external USB harddisk which is always connected to my computer.
In mint 8 if the USB harddisk is connected at system startup then it is visible in the system but cannot be mounted unless it is unplugged and then replugged.

I had no problem like this in Mint 7. The system will some times hang if I try to mount the harddisk before the unplugging and replugging operation
imranmahsud
Level 1
Level 1
 
Posts: 1
Joined: Mon Mar 22, 2010 11:35 pm

Linux Mint is funded by ads and donations.
 

Re: External USB Harddisk mount problem, in Mint 8 Gnome Edi

Postby mick55 on Tue Mar 23, 2010 12:15 am

This tutorial will help with your issue.

http://forums.linuxmint.com/viewtopic.php?f=42&t=22093

By creating your own mount point you will not have to rely on the OS
correctly detecting and mounting the drive for you.
Things are more like they are now than they ever were before.

Dwight D. Eisenhower (1890 - 1969)
User avatar
mick55
Level 7
Level 7
 
Posts: 1507
Joined: Fri Sep 25, 2009 2:47 am

Re: External USB Harddisk mount problem, in Mint 8 Gnome Edi

Postby Jay514 on Tue Mar 23, 2010 12:20 am

Welcome to Linux Mint
I believe this is a bug on some hardware,a problem with udev, solved for some, & unsolved for many - see the post here = http://ubuntuforums.org/showthread.php? ... =USB+Mount

Note page 7, a rebuild, or what to install, of udev guide
Hope this helps,
Jay514 :roll:
Image
" Do Not Do Wrong Twice,That Which You Could Have Done Right The First Time"

Main = HP Pavilion DV4-1275mx - OS=Mint_CE x64KDE/LXDE,& x64Kubuntu
User avatar
Jay514
Level 5
Level 5
 
Posts: 658
Joined: Wed Mar 25, 2009 2:14 pm
Location: Atlanta GA USA


Return to Newbie Questions

Who is online

Users browsing this forum: Luci and 34 guests