Isadora: Disk check at boot time halts system

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Isadora: Disk check at boot time halts system

Postby ckosloff on Sat Oct 16, 2010 2:27 pm

HP Pavilion DV8000
Isadora 64-bit with all the updates.
Dual boot with XP
2 HDD 360 GB each
2 GB RAM

Sometimes when I start Linux Mint 9, which I use 95% of the time, I get a black screen reading that my hard drives are being checked, that I should wait or press Ctl + C to stop all checks.
There is no indication of what it is doing, no progress bar, nothing at all.
Last time I left the message on for 5 hours and it was still there, system halted.
Finally I pressed Ctl + C and went directly to where I am now.
Plese let me know what is going on.
Thanks.
ckosloff
Level 3
Level 3
 
Posts: 151
Joined: Tue Jul 21, 2009 8:54 pm

Linux Mint is funded by ads and donations.
 

Re: Isadora: Disk check at boot time halts system

Postby leejosepho on Tue Oct 19, 2010 11:33 am

I sometimes get the same, and it comes from a known bug:

viewtopic.php?f=46&t=48011
User avatar
leejosepho
Level 2
Level 2
 
Posts: 61
Joined: Tue Mar 23, 2010 9:45 pm
Location: 200 miles south of Little Rock

Re: Isadora: Disk check at boot time halts system

Postby tdockery97 on Tue Oct 19, 2010 6:14 pm

If you want to "go around" the problem you can disable the disk check at boot by entering the following in Terminal:
Code: Select all
sudo tune2fs -c 0 /dev/sdxy
(where sdxy is your Mint partition, for example mine is sda5). Then periodically just boot your live cd/dvd, go to GParted, select your Mint partition, right-click and select "check". It will do the disk check and repair if necessary.
Last edited by tdockery97 on Sat Nov 20, 2010 7:39 pm, edited 1 time in total.
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4917
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: Isadora: Disk check at boot time halts system

Postby ckosloff on Tue Nov 02, 2010 2:27 pm

tdockery97 wrote:If you want to "go around" the problem you can disable the disk check at boot by entering the following in Terminal: sudo tune2fs -c 0 /dev/sdxy (where sdxy is your Mint partition, for example mine is sda5). Then periodically just boot your live cd/dvd, go to GParted, select your Mint partition, right-click and select "check". It will do the disk check and repair if necessary.

Where do i find Gparted in the live DVD?
And, one more question: will this be fixed in the upcoming release?
Thanks to all for answers!
ckosloff
Level 3
Level 3
 
Posts: 151
Joined: Tue Jul 21, 2009 8:54 pm

Re: Isadora: Disk check at boot time halts system

Postby tdockery97 on Tue Nov 02, 2010 3:14 pm

ckosloff wrote:Where do i find Gparted in the live DVD?
And, one more question: will this be fixed in the upcoming release?
Thanks to all for answers!

On the live CD go to Menu>All>GParted.
In Mint 10 I have not had that issue. Disk check on boot ran once and took about 15 seconds.
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4917
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: Isadora: Disk check at boot time halts system

Postby ckosloff on Tue Nov 02, 2010 3:51 pm

tdockery97 wrote:On the live CD go to Menu>All>GParted.
In Mint 10 I have not had that issue. Disk check on boot ran once and took about 15 seconds.

Great! Mint 10 DE is definitely something that I will be testing out shortly.
Pity it only comes in 32-bits.
ckosloff
Level 3
Level 3
 
Posts: 151
Joined: Tue Jul 21, 2009 8:54 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], computer noob, kreoo, Wompoo and 37 guests