Mint 8 LXDE Install

Forums for the LXDE Edition
Forum rules
Before you post please read this

Mint 8 LXDE Install

Postby Desertfox on Sat Apr 10, 2010 5:01 pm

My actions to date are as follows-
Downloaded ISO, burned at slowest speed available.
Tested CD and this test indicated no problems.
I have booted this live Mint 8 LXDE CD on my desktop (with considerably greater resources) and it boots normally to the desktop.

Currently trying to install Mint 8 LXDE on:
Dell Inspiron 2500 laptop
CPU: Pentium III
RAM: 512 mb (Maximum recognized)
HDD: 320 GiB
CD only player

Tested laptop memory with following results:
L1 Cache: 32 MB; L2 Cache: 256 mb; Memory: 510 mb.

Notes:
1.This is a dual boot machine with Win XP SP3 on the first partition.
2.Ubuntu 8.04 installs without any problems on this dual boot machine.
3.I have installed the LXDE desktop on the Ubuntu 8.04 and it works reasonably well.
4.I have checked the BIOS settings for any unusual set-up issues.

Boot up with the Mint LXDE CD in the "regular" mode takes me through two (2) “loading/casper” sequences and then on to “ready”. Then machine just stops with a flashing cursor in the upper left hand corner of the screen.

Boot up with the Mint LXDE CD in the “compatibilty" mode takes me through a “Prefetch window” line. Then machine just stops with a flashing cursor.

I am a former Windows user who is relatively new to Linux. Any valued suggestions as to how to get this machine to install Mint 8 LXDE would be appreciated.

Thanks in advance for any help you can provide.
Desertfox
Level 1
Level 1
 
Posts: 1
Joined: Mon Nov 30, 2009 10:19 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 8 LXDE Install

Postby MerelyJim on Sat Apr 10, 2010 8:01 pm

This may be a case of the blind leading the blind, but here goes...

I've tried running Xcfe, Fluebox, and Gnome under 7 and 8 releases. By far, the one that I had the least amount of problems with was the Gnome version. I could never quite figure out if the problems I was having lied in the OS, the desktop, or hardware recognition.

I'm typing this on a four year old Toshiba laptop, running Mint 7 Xcfe because version 8 just gave me a blank screen after install. I know you don't want this answer, but it's the only one I know how to give...

Download Mint 7 main, and see how well it runs on you machine. After that, try upgrading to 8. I wish I knew more, but luckily, someone will be along soon who does. They somehow always show up when you need it most.

-jim
Um... you have a back-up copy,right?
My attempt at a blog; http://jims2011.blogspot.com/
MerelyJim
Level 3
Level 3
 
Posts: 121
Joined: Sat Sep 05, 2009 5:03 pm
Location: Fort Worth, Texas, USA

Re: Mint 8 LXDE Install

Postby Kendall on Sun Apr 11, 2010 2:17 am

Try disabling acpi on boot and see what happens. A number of older laptops (more so than desktops) don't play nice with acpi and work way better with apmd, which is not supported in the 2.6.31 kernel. If this is the case then your best option will be to try with Mint 7 Xfce.
User avatar
Kendall
Level 7
Level 7
 
Posts: 1580
Joined: Mon Nov 16, 2009 12:20 pm
Location: Asheville, NC, USA


Return to LXDE

Who is online

Users browsing this forum: No registered users and 1 guest