Problems with google chrome browser

Forum rules
Before you post please read this

Problems with google chrome browser

Postby mark9950 on Fri Apr 30, 2010 7:05 am

I dont know if this is an issue with the google chrome browser or mint,but google chrome just constantly stops responding on this distro.When I click the google browser it opens shows no home page and stops responding.
mark9950
Level 2
Level 2
 
Posts: 63
Joined: Sat Feb 27, 2010 7:22 pm

Linux Mint is funded by ads and donations.
 

Re: Problems with google chrome browser

Postby revdjenk on Fri Apr 30, 2010 9:00 am

mark9950,

Great to have you in Mint!

"dont know if this is an issue with the google chrome browser or mint" Oh, it could be both, since Chrome is still not in Mint's repository, and the Linux version of Chrome (as far as I know) is the step-child in development to the Windows and Apple versions.

To further muddy the waters, I have been trying SRWare's version of Chrome, called Iron, which, they claim, strips out the "phone home" parts of Chrome. It still is funky (sometimes has a display problem with pages with flash content, for example). Often multiple refreshes will get past the advert or whatever, and the page will eventually show. Then it may, or may not be ok at the next site's flash content.

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm

Re: Problems with google chrome browser

Postby Aging Technogeek on Fri Apr 30, 2010 9:44 am

This seems to be a problem only with the LXDE version of Mint. Chrome (and Chromium) runs fine in Gnome and XFCE, haven't tried KDE or Fluxbox, but also haven't heard any complaints.

I will pass this to the LXDE maintainer. It may be a while before he gets to it, at the moment he is developing Mint 9 LXDE and Mint 9 Fluxbox as well as an OS of his own called Peppermint.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4605
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: Problems with google chrome browser

Postby Kendall on Fri Apr 30, 2010 10:47 am

Chrome runs fine in the early builds of Mint 9 LXDE, but is consistently problematic in Mint 8 LXDE. I've tried tracking the issue but have been unsuccessful. Due to the development of Mint 9 starting, I'm probably going to have a lot less time to spend tracking bugs for non-default applications. My best advice is to make do with Firefox for another few weeks and install Chrome in Mint 9 when it's available.
User avatar
Kendall
Level 7
Level 7
 
Posts: 1580
Joined: Mon Nov 16, 2009 12:20 pm
Location: Asheville, NC, USA

Re: Problems with google chrome browser

Postby mark9950 on Fri Apr 30, 2010 1:11 pm

Ok,than its not the chrome browser,its no biggie to me,I was just curious about it because chrome does work on lubuntu.Lubuntu is on my laptop and lxde mint is on my desktop with the nvidia drivers.Lxde mint nvidia drivers were easy to install.Lubuntu had the nouveau driver which are no good for nvidia hardware.
mark9950
Level 2
Level 2
 
Posts: 63
Joined: Sat Feb 27, 2010 7:22 pm


Return to Others

Who is online

Users browsing this forum: No registered users and 1 guest