SOLVED! disable CTRL-ALT-DEL

Forum rules
Before you post please read this

SOLVED! disable CTRL-ALT-DEL

Postby ccc on Wed Mar 21, 2012 4:51 pm

hi

Howto disable CTRL-ALT-DEL in LXDE?
Last edited by ccc on Mon Sep 17, 2012 7:37 am, edited 1 time in total.
ccc
Level 2
Level 2
 
Posts: 98
Joined: Sat Jul 23, 2011 7:40 pm

Linux Mint is funded by ads and donations.
 

Re: disable CTRL-ALT-DEL

Postby xenopeek on Wed Mar 21, 2012 5:04 pm

I don't know of a GUI way to do this, but you can easily change this in the Openbox configuration file for your user. From the terminal, or the Alt+F2 run dialog, type:
Code: Select all
leadpad ~/.config/openbox/mintlxde-rc.xml

Then search for the following piece of configuration:
Code: Select all
    <!-- Launch Task Manager with Ctrl+Alt+Del -->
    <keybind key="A-C-Delete">
      <action name="Execute">
        <command>mint-lxde-logout</command>
      </action>
    </keybind>

Then either change the <command>mint-lxde-logout</command> to a command you want to run, or if you want to disable this key combination, make it <command>false</command>. Then reboot, or logout and login again, and the changes should be effected.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14890
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: disable CTRL-ALT-DEL

Postby ccc on Wed Mar 21, 2012 7:11 pm

Thx a lot Vincent, it works well now.
ccc
Level 2
Level 2
 
Posts: 98
Joined: Sat Jul 23, 2011 7:40 pm


Return to Others

Who is online

Users browsing this forum: No registered users and 3 guests